PDA

View Full Version : Posting new thread problem



LOLA
06-11-2008, 01:37 PM
I'm trying to post a new thread in the Midwest Forum and it won't post.

I tried in the Test forum and it let me post a new thread.

Is anyone else having this problem?

351cat
06-11-2008, 01:39 PM
what are you trying to post? given that youre getting a memory error, maybe try it with just a title and a couple words? clear the cache in your browser? IDK, just throwin things out there...

LOLA
06-11-2008, 02:02 PM
I've tried that.

Here is what I'm trying to post.

Title: Car show in Warsaw MO Sat 6/14/08

Message: I didn't know if anyone was interested. If so I will post the info.

gldiii
06-11-2008, 03:56 PM
We have no other reports of issues. I just posted a thread similar to what you were trying to post in that forum and had no issues.

LOLA
06-11-2008, 04:36 PM
I'll try posting a new thread in the midwest forum at home tonight and see if I have the same problem.

LOLA
06-12-2008, 02:26 PM
It's working now. The upgrade today must have resolved the issue.

gldiii
06-12-2008, 07:49 PM
I had fowarded your issue to Ron. At this point, I'm not sure of what fixed it, but I am glad it is working again.