PDA

View Full Version : finished...



stephens89sc
09-14-2002, 07:54 PM
well everythings done i did:

1.)speedo sensor
2.)u-joints
3.)passenger side bushings

my gas tank is in now everything is done the clunking is gone (because of the bushing) AND THE 4 DAMN BOLTS THAT HOLD THE DRIVESHAFT ON TO THE DIFF WERE FINGER LOOSE THATS WHAT THE FREAKING VIBRATIONS WERE. :)

BlackAnSC
09-14-2002, 08:22 PM
Chrome curb feelers.. hehe

91 XR7
09-14-2002, 08:25 PM
So speedo works?? as while as cruise control??

92SCDoughboy
09-14-2002, 08:44 PM
yeah Steve, u still seem to have some chrome lifeforms growing from your tail pipes!

stephens89sc
09-14-2002, 09:12 PM
actualloy there gone thats an old pic there goin back on but not as low like half the length. and bill dont talk u have more little ricer things than i do example: the engine comartment that looks like 7-11 slurpee machine

92SCDoughboy
09-14-2002, 09:39 PM
hence why my nick is Ricer #1, never said ther was nothing wrong with my car. Just that mine wasn't trying to grab at the curbs.

91 XR7
09-14-2002, 09:44 PM
You do know you left yourself open with that line...


i like slurpees, their goooooood

I can think of a few good ones.. But I'll leave them off the board :)

fast Ed
09-14-2002, 09:56 PM
Steve, did you put some Loctite threadlocker on those driveshaft bolts when you re-installed them ? It's a good idea, those bolts seem to like loosening off for some reason. Ford puts some on from the factory, but if they're removed and re-installed a few times, there won't be any left on the bolts.


cheers
Ed N.

91 XR7
09-15-2002, 12:41 AM
Damn.. i totally forgot about that one... Fast ed :)

i kept havign to tighting them up then one day i said `screw this' went out got some 242 Loctite, Poured it on them.. and then tightened them up :)