PDA

View Full Version : Fan operation and AC compressor question...



CaifanSC
10-16-2008, 02:12 PM
I'm trying to temporarily wire an aftermarket adjustable fan controler on my 95. The relay that I bought had a wire for the AC clutch....i do remember that the fan runs when the AC is on, but currently the AC in my car doesnt work. THe compressor works, but i get no cold air (probably needs refill...but its getting cold anyways). I'm wondering if I should worry about this wire at all. I also want to know if the fan runs when the heat is on...with winter coming, i will be using the heat.

The reason why i'm doing this is bc my car currently has the factory settings...meaning...it runs WAY TOO HOT. And I dont want to start chopping wires here and there. I'm not sure to what extent I want to work on this car and being as rare as it is...i want to have time to think about it...but i want the car to run cool in the mean time. I got a pigtail connector to the fan so that I can just disconnect my existing harness from the fan motor and plug in the pigtail which will be connected to my fan controler. SO in essence it will be a plug and play thing, once I can afford to chip the car just for the fan temperatures I can take this relay out and all the OEM wiring will be intact.

oh, dont know if it matters but I'm using a Derale adjustable fan controler (16759) from summit with the radiator probe thingy.

Any help appreciated. Thanks!

KMT
10-16-2008, 02:22 PM
>probably needs refill...but its getting cold anyways)

Then you need the A/C to defrost/dehumidify.

>it runs WAY TOO HOT.

What are you seeing that points to this, exactly? Is the car complaining, specifically (boiling out the overflow, busting hoses, etc.) or are you just uncomfortable with how it is presenting temps, whatever...?