PDA

View Full Version : 5% od shorter belt?



Black89XR7
12-21-2008, 04:08 PM
Hi guys,
Well last night I put a different snout and a new coupler on the supercharger because the snout bearings were shot. My mom came out into the garage when i was draining it and said omg what is that smell!!! Once i got it back together i went into the house and was going to wash my hands and my mom goes ewww you smell like that stuff! Well anyways I wash my hands and go out and get into my car. Back out onto the street and gave it hell, went sideways etc. Well as i was going along i got on it a little bit(5psi of boost), then pulled up to a stop sign. I went to give it hell and there was nothing there and im like wth!! I drove it back to my house and opened the hood to find a completely shreded blower belt. I put a new one on it and all is well again. The snout I put on it had a 5% od pulley attached and i was wondering if i needed a shorter belt with it? Im not sure if my tensioner is just not up to snuff or if since i was really tired i didnt get the belt on right. I havn't had any trouble with it today when i was driving it...just scared to put it to the floor because I only had 1 spare blower belt.

thunderkid84
12-21-2008, 06:21 PM
i had a 5% on my 90 sc and never used a shorter belt. and it was fine for about 15,000 more miles til i wrecked it !!:(

sccrewzer
12-23-2008, 12:52 PM
I also have a 5% OD with the stock belt a little slippage but the belt is old thinking of going with a shorter one just for the hell of it.

slowpoke
12-23-2008, 01:29 PM
you shouldn't need a bigger belt only running 5%. 10% is when you need a bigger belt. check to make sure your sc pulley is still inline with the other belt, its possible your old belt was just worn out, or maybe you got oil on it. either way im not to sure what happened to ya there but ive never heard of any1 shredding a belt before. Did you have any belt slip that you could here? also check you idler and tension pulley to make sure they are not bad.

DrFishbone
12-23-2008, 01:34 PM
Hey Travis - are you sure it is a 5%? Maybe you ended up with a 10% somehow.

Can you post pictures of the shredded belt?

slowpoke
12-23-2008, 01:53 PM
Hey Travis - are you sure it is a 5%? Maybe you ended up with a 10% somehow.

Can you post pictures of the shredded belt?

black89 measure the diameter of the sc pulley and post it for us please. i got the 10% od ill measure mine. that way we can tell if you have the 10% or not :)
btw good thinking drfishbone:)

Black89XR7
12-23-2008, 02:34 PM
http://i204.photobucket.com/albums/bb310/Black89XR7/100_0482.jpg
The belt basically split in 3 pieces...2 of them are there the other is somewhere in my subdivision i think.

I think if i remember correctly there was a sc belt in my trunk that had a cut running down the middle. I think i might have grabbed that belt by accident. Either that or since I was so tired putting it back together(around 4 am) I might not have got it on there all the way. The other belt that I put on there seems to be holding up fine to wot runs and i don't think its slipping(building about 14psi of boost). When it shredded that belt i didn't hear any slipping. I bought the pulley used off of Derek(burbank95sc). If i can find my digital caliper I will measure the pulley, but it seems to be fine now.

bigpoppa822
12-23-2008, 03:04 PM
If you want to get rid of some belt slip because you're going with a stock belt and 5% OD, you should get the MP spring tensioners. I have them in my car and they made a big difference with belt slip. The bottom of my SC snout isn't black anymore :)

slowpoke
12-23-2008, 03:19 PM
http://i204.photobucket.com/albums/bb310/Black89XR7/100_0482.jpg
The belt basically split in 3 pieces...2 of them are there the other is somewhere in my subdivision i think.

I think if i remember correctly there was a sc belt in my trunk that had a cut running down the middle. I think i might have grabbed that belt by accident. Either that or since I was so tired putting it back together(around 4 am) I might not have got it on there all the way. The other belt that I put on there seems to be holding up fine to wot runs and i don't think its slipping(building about 14psi of boost). When it shredded that belt i didn't hear any slipping. I bought the pulley used off of Derek(burbank95sc). If i can find my digital caliper I will measure the pulley, but it seems to be fine now.

WOW!? that is 1 messed up belt lol. that thing has seen better days lo

95badbird
12-23-2008, 04:05 PM
so did you get the smell off?

kenewagner
12-23-2008, 04:54 PM
you shouldn't need a bigger belt only running 5%. 10% is when you need a bigger belt. check to make sure your sc pulley is still inline with the other belt, its possible your old belt was just worn out, or maybe you got oil on it. either way im not to sure what happened to ya there but ive never heard of any1 shredding a belt before. Did you have any belt slip that you could here? also check you idler and tension pulley to make sure they are not bad.

The 10% belt is shorter at 39" long the stock belt is 39.2" long.

Ken

Black89XR7
12-23-2008, 05:38 PM
so did you get the smell off?

Well...kinda. I did get the smell off of my hands, but my garage still smells like that crap. My brother came in the garage and said dude why does our garage smell like vomit?!?!

MartianBob
12-23-2008, 07:32 PM
Most likely the pulley is out of plane. I put my first 5% on backwards and got the same end result. It was ok at low rpm but the belt tried to climb out of the pulley at high rpm and then bye bye. I've been running a 5% for over 5 years with a stock sized belts - no issues, 10% is a different story I hear.

89XR7TD
12-23-2008, 11:36 PM
If you said this just happened why does the date on the pic say 2007?

I'm not trying to start anything, its just something my eyes saw.

Tom

Jason Wild
12-24-2008, 12:39 AM
looks like your pulleys are out of alighment or you have some shap edges on a pully cutting the belt.

Black89XR7
12-24-2008, 10:54 AM
If you said this just happened why does the date on the pic say 2007?

I'm not trying to start anything, its just something my eyes saw.

Tom

My mom never set the date on her camera so it is messed up. I haven't had any trouble with the other belt so I must not have got the belt on right or something. I have put 150 miles on the car with the other belt and I haven't had any problems and I haven't exactly been easy on it.

89XR7TD
12-25-2008, 11:07 AM
I was just curious:)

Glad she is running good for ya now!!!

Tom

superdadsc
12-25-2008, 01:02 PM
Now I know why my belt was slipping so much on the dyno! I had a 10% pulley w/ a stock size belt. I was losing 4 to 5 lbs of boost on the dyno and still made 265. I wonder what it would have made other wise. Anyway the new 95 will have a 5% on it. I fell that is safer for now until I swap it out for a TVS 1900!:D

Stephen

S_Mazza
12-25-2008, 05:16 PM
With a 10% OD pulley on my 1990, I had almost no belt tension. I think the belt I needed was a xxxxxx390 (39.0" long). It improved the situation greatly.

jcordovadsm
03-10-2009, 06:26 PM
The 10% belt is shorter at 39" long the stock belt is 39.2" long.

Ken

I got a 10% pulley from ESM but im not sure its a 10% i have a smaller belt K080390 should i get a smaller belt K080384 what do you think

S_Mazza
03-11-2009, 01:53 PM
I couldn't get a 384 on with a 10% OD pulley. If you don't have any noticeable problems with the 390, I would stick with that.