PDA

View Full Version : 94 SC Ruptured Heater Hose



tedallen
04-21-2009, 10:03 PM
Before I could get the steering/suspension squeak figured out I had just driven a few miles to the store and noticed the smell of coolant and then saw steam arising from under the hood (it was dark of course). I was able to get it home and by then it was easy to see a squirting stream of coolant erupting from the heater hose that comes off the tee sticking up out of the passenger side intake (near the front of the valve cover).

As luck would have it this was a single assembly made of a rubber hose with a crimp connector afixing it to a stell line with a threaded tee on it for a sensor. NLA from Ford, but the local dealership found one in Wisconsin for $130.00 after freight/tax.

After I had already given up on finding a replacement at after market auto stores, I had them order it (pre-paid of course).

Then it hit me that I could just grind/cut the crimp connector off (easily accessible after removing the air intake cover from the air filter and tube to the throttle body) with a small cutting wheel on the end of a drill and replace the bad rubber hose with a 3/4" hose from Autozone with a molded 90 degree bend in it and cut it to fit.

I found a close fit that I just had to trim an extra bend off of at Autozone (Part number was #353992 S-4629).

Hopefully this will be of use to another poor soul who encounters this issue. It was an easy (probably less than 30 minutes total from start to having it driving) and cheap ($11.99 for the hose and another $2-$3 for a couple of new hose clamps) fix.

Just be careful when cutting through the crimp connector that you don't go through it and the hose all the way to the point that you start to nick the underlying metal tube.

Best Regards,

Ted Allen

kendall221
04-22-2009, 02:07 PM
Your dealer's source in Wisconsin is probably Vintage Parts....They warehouse the obsolete parts and Ford dealers still have access to them.

For aftermarket, the hose it typically listed as "pipe 1 to intake manifold" or "pipe 1 to engine".

I usually try to replace all hoses every 5 years to avoid ruptures.

Here's a link with Gates parts #s for all hoses.
http://www.sccoa.com/forums/showthread.php?t=86590&highlight=oil+cooler+hose

DemonSC
04-22-2009, 04:04 PM
Mine did the same thing when I was on the highway. I cut both crimped ends off and put 2 new hoses onto the metal part of it and put a hose clamp after the bends. worked pretty good, the only problem was the whole assembly stuck out too far and one of the tensioner pulleys kept rubbing on it; fixed that with a zip tie :D