PDA

View Full Version : SC Crank/ No Start



DocHolidaySLI
06-04-2009, 10:35 PM
This all started when i had a Cooling Fan Motor go Nuclear and by nuclear i mean lock up and melt the wires and fry the harness going to the fan nuclear....

so i ran down to autozone, picked up a cooling fan motor spliced the wires in soldered them and put some heavy duty heat shrink tubing on them nice and clean etc.

The car ran for about 5 minutes and i decided to turn the AC on to force the fan to kick on so i could call it a night and as soon as the compressor kicked on the engine turned off as if u would have turned the key off..

now it cranks, wont hit a lick, like im missing fuel or spark or both, the tach is moving up a notch or 2 when i crank it, the check engine light is on so i can assume i have power to the ECM, i can hear the fuel pump prime when i turn the key on.

i havent checked to see if i have spark or injector pulse yet, it was getting dark and beginning to rain, i looked over a wiring diagram because im guessing the cooling fan has cooked something else considering it was a dead short and i see the cooling fan not going to a relay but instead of going to a "constant control relay module" anyone had a run in with this thing and would it cause a crank no start condition if it was toast?

Thanks in advance

Duffy Floyd
06-04-2009, 10:39 PM
What year SC please??????

DocHolidaySLI
06-05-2009, 06:59 AM
1991 5 spd

Dahoopd
07-08-2009, 08:05 AM
we need updates on the posts. Maybe it would help others diagnose issues.