PDA

View Full Version : ZMAX Dragway



the-big-e
07-16-2009, 10:13 PM
This afternoon, I finally got to run the famous ZMAX mile.......:cool:

All I had to run was a bone stock 92 SC with no resonator....

She's not as quick as Black Betty.....

First run had a R/T of .506 :rolleyes: but a respectable 15.789 at 87.61 mph....:p

I had arrived there late and wanted to make multiple runs, so I started hot laping with runs every 6 or 7 minutes....:eek:

ETs went up about 2 tenths, but only lost about mph through the trap......:confused:

My R/Ts were averaging about .118 and getting better....:D

I let her cool down for about 20 minutes and had my best run of the night....

I cut a .047 light with an ET of 15.764 at 88.12 mph....:D

I could do 1 more run before they shut the track down....

So I decided to make the run with both windows down.....:p

I cut a .023 light :eek: and ran 15.581 at 87.58 mph.....

DrFishbone
07-17-2009, 08:40 AM
I cut a .023 light :eek: and ran 15.581 at 87.58 mph.....

:eek::eek::eek: Dang Ed! You's a machine! :D

thunderkid84
07-17-2009, 09:03 PM
Wow ! I'm running with both my windows down next time !

....... And the sunroof wide open !

By the way, good runs Ed. Hopefully we can try for darlington again soon.

BLOWN38
07-17-2009, 09:26 PM
ZMAX is pretty nice track. Good to meet you dowwn there in April, Ed. Where did the 90* weather come from in april?:confused:

That last time not to bad for stock car. What was the temp during that run?

the-big-e
07-17-2009, 10:50 PM
ZMAX is pretty nice track. Good to meet you dowwn there in April, Ed. Where did the 90* weather come from in april?:confused:

That last time not to bad for stock car. What was the temp during that run?

It wasn't that bad, ambient temp was probably in the low 80s and it was humid....

the-big-e
07-17-2009, 10:57 PM
:eek::eek::eek: Dang Ed! You's a machine! :D

Just after you launch, you can see your reaction time on the clock at the end of the strip.....:cool:

With Betty, I would launch after the second yellow went out and I could get a descent R/T......:D

The 92 was a slug out of the hole.....:rolleyes:

I started leaving as the first light went out and nailed a good R/T on the last two runs.....:cool:

The rate I was going, I should have made one more run....

0.011, maybe....:p