PDA

View Full Version : sc wont fire up



kneedragger25
09-14-2009, 04:53 PM
So Im buying a 90 sc from a co-worker so far I know she has a bad starter solenoid cause she said she has to use a screw driver to jump the solenoid the crank the car. the part is 12$ NBD. she let the car sit for a month or less or so and now I wont turn over. I gave her a remote starter and a can of brake fluid to check if its getting fuel I have yet to get an answer yet but any ideas? she said she replaced the FP recently and has a warranty on it. I wish I can get down to where the car is and check it out but I have no time ATM.
-Joel

Mike8675309
09-14-2009, 04:56 PM
Lots of reasons. When people say won't turn over, in my mind that means the starter is not rotating the crankshaft of the car. Others think it means that the engine will crank, but not fire. pick one and clarify.

If it won't crank, then could be bad battery cables, bad ground, bad ignition switch, bad neutral safety switch or clutch switch (if 5 speed) or bad starter.

kneedragger25
09-14-2009, 07:29 PM
it cranks from what i understand but wont fire up

MustangJake88
09-14-2009, 11:25 PM
it cranks from what i understand but wont fire up
Check the dashboard when you are cranking it. If there is an amber light with an arrow pointing upward, make sure that light goes off while you're cranking it. If not, the crank sensor is bad. Mine did that. I replaced it and it fired right up.

metalman
09-14-2009, 11:31 PM
I second that.

kneedragger25
09-16-2009, 05:20 PM
update
the problem is the key barrel assembly but not the part that holds the key its the part behind the barrel that has a brass gear. I got it running but i have some issue I had to hot wire the car as far as the key on goes I used the black and orange hot wire and jumped that to a red and blue wire I think. Im thinking of getting rid of the turn key and all and use a toggle for the key and a push button to crank the car over. does anyone know whick wire I jump to get and the cars accessories to work with the toggle on.(windows radio ect.....) I also has a bad wire that goes from the ignition switch to the solenoid its a red and light blue wire and I have no continuity So I will rewire that part using a push starter. when I hot wired the car I had no power to the windows the fuse was good so I just manually added power and the window worked. Also I have a really hard brake pedal im not sure if the hydroboost needs electrical power to work properly so I need to know whick wires I need to give power to to make the car run(not crank) and have all the other stuff work also.

MustangJake88
09-16-2009, 08:52 PM
update
the problem is the key barrel assembly but not the part that holds the key its the part behind the barrel that has a brass gear. I got it running but i have some issue I had to hot wire the car as far as the key on goes I used the black and orange hot wire and jumped that to a red and blue wire I think. Im thinking of getting rid of the turn key and all and use a toggle for the key and a push button to crank the car over. does anyone know whick wire I jump to get and the cars accessories to work with the toggle on.(windows radio ect.....) I also has a bad wire that goes from the ignition switch to the solenoid its a red and light blue wire and I have no continuity So I will rewire that part using a push starter. when I hot wired the car I had no power to the windows the fuse was good so I just manually added power and the window worked. Also I have a really hard brake pedal im not sure if the hydroboost needs electrical power to work properly so I need to know whick wires I need to give power to to make the car run(not crank) and have all the other stuff work also.
Really hard brake pedal you say? Like hard enough to where you try and drive it and it BARELY wants to stop. Haha, if so I JUST fixed that problem today on mine. If your master cylinder pump kicks on and your brakes still don't work, try replacing the ABS relay thats located by the passenger side hood strut. It's right next to a round cylinder with vacuum lines coming out the top of it and they are both on a little black metal holder bolted to the firewall. If I remember right I used a 10mm socket to take the bolts out and I popped the relay off. Bought a new one from Advance Auto for 20 bucks and the brakes now work perfectly!

kneedragger25
09-17-2009, 01:38 AM
I will look into that in the morning. thanks. Anyone ever hot wire this car I can get the car to fire up and run by jump the big black and orange wire going to the IS and jumping it to a smaller red and light blue wire to turn on the FP ignition and dash cluster, the down side is when I jump those two the windows and sunroof does not work anyone have a pdf wiring diagram for a 90 sc?

Mike8675309
09-17-2009, 03:11 PM
I think you would be better off to remove the ignition switch (mounted low on the column) and just manually actuate the switch. Then there is no tapping into things, and everything will work just like you had turned the key.

If the brakes are hard and firm with no assist, do you also have an ABS light or Brake light or both? The best way to troubleshoot the brakes on that car is the article written by Duffy a while back and is hosted here:
http://www.35thatr.org/Tips/ABS.htm

kneedragger25
09-17-2009, 06:31 PM
what do you mean manually accuate the switch the part that is not working is the lever that goes from the key tumbler to the switch I triend to move that lever by hand all the way back like the key is in but nothing happened I will try again.

Mike8675309
09-17-2009, 06:44 PM
what do you mean manually accuate the switch the part that is not working is the lever that goes from the key tumbler to the switch I triend to move that lever by hand all the way back like the key is in but nothing happened I will try again.

The lever moves a switch, thus actuate it. If you take the switch off, you can move the part of the switch yourself by hand. Care just needs to be taken with positioning.

kneedragger25
09-19-2009, 11:15 PM
So I fixed the Ignition switch and lock barrel now I can turn the car on with a key, Now all thats left is to rewire the wire that goes from the IS to the starter solenoid(no continuity) and plug that wire back into the switch and I should be able the get her finally running with a key. I just checked on the brakes and the relay for the pump/motor is bad I jumped the connection and the pump kicked on so the unit is good for now. Pepboys does not stock the realy its a SO I check their first since I work in the shop their. Does anyone have an aftermarket part number for that relay? What would happen If I just keep it jumped until I find a relay and get paid? At leats Ill have normal brakes for the time being. One more question where can I find the information assembly it h as the oil change indicator low was and low gas, where can I find a working one?

Mike8675309
09-20-2009, 09:52 PM
The Vehicle Maintenance Monitor (VMM) is usually something you can get if you just post you are looking for one in the wanted to buy forum.

ABS Relay lists as
Standard Motor Products RY223 - 32.79 at rockauto.com

Your local guys should be able to order if you want.

kneedragger25
09-21-2009, 12:34 AM
the relay was not the issue It had some corrosion so I clean it up and installed it back in and what do you know the pump kicked on. I also found the transmission was leaking after she told me today So i go under to replace the gasket with some right stuff gasket maker and well what do yah know every single bolt was loose I gave them a good tighten and cleaned the whole under side of the motor. She also told me the VMM did work but the face cover fell of and didnt want to stay back on so I will just glue it back on. Im still trying to get the parking brake lever to click up, I took off the sleeve and used some wd-40 to lube it up and it still wont work right, I cant get it to hold but I need to keep and finger on the release button or it will just go up and then back down I guess the spring is not doing its job. but so far the car is coming along well with no major issues(knock on wood)