PDA

View Full Version : vibrations.. driveshaft? ujoints?



sabre81
09-29-2002, 11:16 AM
my car develeoped a deep toned vibration that starts at about 45 mph and the faster i go the greater the vibration. Then when i let off the gas the boost gauge gets to around 20 and it lets out a big loud vibration then stops until i give it some more gas.

help!


thanks

stephens89sc
09-29-2002, 02:59 PM
I HAD THE SAME PROBLEM
its not the u joints or anyhting look at the 4 bolts that hold the driveshaft to the differential they always come loose thats what makes the vibration get some locktite and tighen those boys up and ur vibration will go away

sabre81
09-30-2002, 03:34 PM
shaweeet. every bolt was losr enough that i coudl remove them with my hand. This should do it :) thanks

vettewars
11-01-2002, 02:13 AM
hey I didn't expect to get the answer to this vibration on my 91 auto....I had exactly the same thing....give it gas it goes away....it was worse if I threw it in neutral at high speed then the entire dash would shake.....


I put in a new trans mount and it actually got worse...
so where are these bolts?

stephens89sc
11-01-2002, 03:36 AM
quote :

"the 4 bolts that hold the driveshaft to the differential "

walunsf
11-01-2002, 05:00 AM
i had the same problem, a vibration that i couldn't locate. i had match balanced the tires and eventually replaced them, installed new diff rubber mounts, new axle shafts and finally when i was swapping out the diffs, i found 3 of the 4 driveshaft to diff bolts loose. now it rides like a new car (has over 163k).....