PDA

View Full Version : Normal oil pressure readings



thunderkid84
11-04-2009, 07:06 PM
i was finally able to put a REAL oil pressure gauge on the sc. its an autometer mechanical one.

first off, motor has 152k and has not been rebuilt to my knowledge. im running 10W-30 Motorcraft Synthetic blend with a motorcraft filter.

at hot idle i got : 35-40 psi
light cruise under 2000rpm : 55-60 psi
anything over 2000rpm : 60-64 psi

couldnt get a cold idle cuz it was slightly warmed up already. didnt know if it mattered much.

So, what are you guys' opinions ? good/bad ? healthy motor ?

thanks

neverfastenough
11-04-2009, 07:31 PM
you make a lot more hot idle than my 30k mile engine:(

thunderkid84
11-05-2009, 12:31 AM
So are these good readings ?

Can u tell the condition of the motor from these numbers ?

slowpoke
11-05-2009, 07:14 AM
its very debatable. mostly its good to have 30+. some engines have for more like mine. im running 98-100 cold, 65-70 warm and will go down as far as 55 after driving for about 2-3 hours. from what ive seen from the search engine, yours is about average for your mileage. another thing is if its mechanical gauge do you have it bled for air. if air is in the line you will get a reading far below what your actually at.

rzimmerl
11-05-2009, 08:19 AM
Sounds pretty good for an engine with that amount of miles on it. If it drops any I would switch to Mobil 1 15w-50 immediately. As for the air in the mechanical gauge, air or no air in the line makes no difference, I've done it both ways.

David Neibert
11-05-2009, 08:25 AM
i was finally able to put a REAL oil pressure gauge on the sc. its an autometer mechanical one.

first off, motor has 152k and has not been rebuilt to my knowledge. im running 10W-30 Motorcraft Synthetic blend with a motorcraft filter.

at hot idle i got : 35-40 psi
light cruise under 2000rpm : 55-60 psi
anything over 2000rpm : 60-64 psi

couldnt get a cold idle cuz it was slightly warmed up already. didnt know if it mattered much.

So, what are you guys' opinions ? good/bad ? healthy motor ?

thanks

Sounds pretty good to me...my new motor with 10W40 conventional oil has about 90 psi at cold start and 40-45 at hot idle with 970 rpms.

David

thunderkid84
11-05-2009, 10:59 PM
Thanks for the replies guys.

its a good feeling to know the motor is still in good shape.

Now, i know an engine with this mileage will consume oil between changes but how much would be too much ?

bowez
11-05-2009, 11:42 PM
Almost identical to mine, on a fresh rebuild with .001-.0015 on rods and mains.

slowpoke
11-06-2009, 05:39 AM
Thanks for the replies guys.

its a good feeling to know the motor is still in good shape.

Now, i know an engine with this mileage will consume oil between changes but how much would be too much ?

are you sure its burning the oil or maybe just leak off. i had my valve cover leak so slow the manifolds burnt it off. i thought at first i was burning oil but once i found that i torqued the cover bolts and no more leak. since then my oil is the same level every 3k miles.