PDA

View Full Version : cracked spark plug or supercharger problem?



1991_SC
01-06-2010, 12:54 AM
hey guys i got a 91 sc that has quite a few problems. One of them is that when the boost gets to about 5 lbs it the engine kind of knocks and I read something online that said its probably a cracked spark plug. since i got the car a while ago i havnt done a tune up on it so if thats the only thing wrong i will do one asap. following that up, when i look under the hood its probably the most crammed engine compartment ever and i was just wondering how long do tune ups usually take on these cars? any input?

914Driver
01-06-2010, 07:49 AM
What octane gas are you running?


Dan

Hiram K
01-06-2010, 09:32 AM
Search changing plugs, this procedure can take from 2 or 3 hours up to a month. Seriously, if your good with your hands, have a few tools, about 3 hrs. This job is no fun, but everyone who has ever had one of these cars has had the pleasure of doing so. best of luck.

thirdbird
01-06-2010, 12:53 PM
hey guys i got a 91 sc that has quite a few problems. One of them is that when the boost gets to about 5 lbs it the engine kind of knocks and I read something online that said its probably a cracked spark plug. since i got the car a while ago i havnt done a tune up on it so if thats the only thing wrong i will do one asap. following that up, when i look under the hood its probably the most crammed engine compartment ever and i was just wondering how long do tune ups usually take on these cars? any input?

Welcome!
Run premium gas, period.
Spark plugs can all be removed fairly easily from underneath.
Jackstands and a creeper takes 30-40 min first time with right tools.
You will need 2 kinds of ratchets and maybe a swivel.
When you reach up there to do the work you will figure out what works best for you. Take your time.
Plugs can easily be cracked if they are not installed carefully.
Use search for any word/term you have a question about, happy reading!

paul

Mike Puckett
01-06-2010, 12:56 PM
Change your plug wires, too.

S_Mazza
01-06-2010, 01:42 PM
Jackstands and a creeper takes 30-40 min first time with right tools.

LOL. If you can take apart a car like Forrest Gump took apart his gun, maybe you could do it that fast.

I would plan on 4-8 hours to get the plugs and wires done the first time.

sinhumane
01-06-2010, 02:48 PM
takes me about 30 mins every time. if your motor mounts are in good shape, you can reach them all from below. theres a few reasons to cause it. mine turned out to be plug wires. they looked brand new, but dont let it decieve you.

plugs, wires, vac leak, coil pack, dis module... all could be culprits. start cheap and work your way up.

90turbo1
01-06-2010, 06:37 PM
could be the super charger coupling.

is it knocking and loosing power or just a noise?

can you duplicate the noise with motor just running in park or neutral?

thirdbird
01-06-2010, 08:11 PM
LOL. If you can take apart a car like Forrest Gump took apart his gun, maybe you could do it that fast.


I can. :);)

1991_SC
01-07-2010, 01:15 AM
thanks everybody. when the problem happens it kind of bucks like the power just stops. i hope its just the plugs or wires. after this i gotta move on to one of the many other problems such as the heater only working on high or the wipers only working fast. at least its not the other way around
:)

sinhumane
01-07-2010, 02:58 AM
when you say bucks, it sounds like a fat man after too many burritos? :)

after 5 lbs, it just pretty much hits a wall for power?

mine did the EXACT same thing. definitely pressurize your intake, check for leaks, then do plugs and wires all in one shebang.

S_Mazza
01-11-2010, 01:28 PM
thanks everybody. when the problem happens it kind of bucks like the power just stops. i hope its just the plugs or wires. after this i gotta move on to one of the many other problems such as the heater only working on high or the wipers only working fast. at least its not the other way around
:)

Those should be a burned out blower motor resistor and probably a worn out wiper motor, in that order.

91BLOWNBIRD
01-11-2010, 02:28 PM
I've ran into that problem about 3 times since owning SCs...It is plugs and wires and yeah 2-3hrs for plugs and wires...good luck