PDA

View Full Version : Let me ask another idle question



90turbo1
03-11-2010, 09:15 PM
so I have searched.

most people have the opposite problem I have.

if I start my car, it idles fine. then drive it around till operating temp and the idle will go from 1000 RPM down to maybee 400 or so almost die and go back up to 1000RPM again over and over again.

here is what I have checked,

intake tract = no leaks detected (even used the smoke machine at work)
cleaned MAF
cleaned throttle body best I could
coolant is full and norm operating temp is maintained

o2 sensors read good using a scan tool for data monitoring.

my question is..... is this the symptom of a IAC or more of a TPS sensor.

i am leaning towards the IAC because if I just crack the throttle it will maintain 1000RPM as long as I hold it.

let me know

thanks

90turbo1
03-12-2010, 11:12 AM
anyone else have this problem with there 5 speed car?

XR7 Dave
03-12-2010, 11:29 AM
Typically that is a fuel mixture problem with it being too rich. The IAC generally won't cause that because the reactive strategy for the IAC is very slow. The EEC uses ignition timing to control idle speed.

Another issue is if the EEC is being prevented from entering idle strategy for some reason (Like TPS voltage too high, for example). Bad clutch switch, or transmission neutral switch wiring can cause similar issues.

Ira R.
03-12-2010, 02:08 PM
Typically that is a fuel mixture problem with it being too rich. The IAC generally won't cause that because the reactive strategy for the IAC is very slow. The EEC uses ignition timing to control idle speed.

Another issue is if the EEC is being prevented from entering idle strategy for some reason (Like TPS voltage too high, for example). Bad clutch switch, or transmission neutral switch wiring can cause similar issues.

So the only way to correct this is with a tune?

Ira

Silenced
03-12-2010, 02:43 PM
So the only way to correct this is with a tune?

Ira

A tune would be the absolute worst way to fix this (If it could be remedied in such a way at all).

EDIT: Or was I missing sarcasm?...

90turbo1
03-12-2010, 05:24 PM
OK, A TUNE IT IS... HA HA

THE CAR HAS NEW PLUGS
NEW WIRES (IN CORRECT PLACES TO BOOT)
NEW GASKETS EVERYWHERE BASICILY ITS REBUILT MOTOR.

RUNS FINE OTHER THAN THAT.

I WILL RESEARCH THE RICH CONDITION A BIT MORE THEN.

IT SHOWS 20 VAC ON STOCK GUAGE IN DASH (SO MORE REALISTICLY PROBABLY 15-17 VACUUM)

I NEED TO GET THE SCAN TOOL ON HER AGAIN AND WATCH THE SWITCHING OF THE O2 SENSORS. AND MONITOR SOME OTHER THINGS i GUESS