PDA

View Full Version : Unable to post in Technical section



Mike Puckett
03-20-2010, 11:04 PM
I keep getting the message:


Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 72 bytes) in /usr/home/sccoaco/public_html/forums/includes/functions_search.php on line 196



What's wrong?

Mike Puckett
03-29-2010, 03:42 PM
I reworded the thread title and it posted Ok. I don't understand that but it worked.:confused:

rzimmerl
04-09-2010, 01:38 PM
Getting the same response, tried a few things still won't work.

Mike Puckett
04-09-2010, 04:37 PM
I rewrote my thread title and it worked. I used fewer letters, about half of the original, not that it was that long to begin with, but it worked Ok after that. Strange!

rzimmerl
04-09-2010, 05:32 PM
I rewrote the post also and for some reason it worked, who knows.....

J dot Miller
05-08-2010, 11:22 AM
Getting the same response, tried a few things still won't work.


me too with new threads.

Mercutio
05-20-2010, 08:52 PM
me too with new threads.

Very annoying. Me too.

Pat DiPersia
05-26-2010, 07:36 AM
Should be fixed now. If not, let me know.

Mike8675309
05-28-2010, 05:46 PM
I just recently tried to post into the Member Lounge area and got an error. I didn't note the error other than it said something about memory. I went back, copied my stuff to clipboard in fear it was gone. Re clicked to get to the forum to make sure it didn't post anyway. And then started the post over and it worked.

I checked the site stats and it said:

Currently Active Users: 71 (14 members and 57 guests)

Duffy Floyd
05-28-2010, 06:36 PM
This issue was submitted to the server provider and he took some action a couple of days ago (what was done I don't know) so are folks still having an issue?