PDA

View Full Version : It's Alive



JDC
08-04-2010, 01:17 PM
Hey guys,I have a 1990 SC auto that I have had on jackstands for 4 months.I had a leak behind the damper,so the whole front of the engine had to come off.I put it back together and then it wouldn't start.Got all lot if info.from you guys.I checked to see if I had an anti theft device that might be stopping the starter from cranking over (one of you guys ideas),when I check and turned the ignition switch on I heard a click so I turned the ignition switch all the way on and turned it over.Thanks be to God it turned over.I have gone through all the wiring almost on this think,test lighted almost all wiring,changed the ignition switch and solenoid 3 times each and it still wouldn't start.And for some reason today it started.I felt like a new father.Do you know that feeling guys,it wonderful!!!!!I let it run for 45 minutes,then started to go through the gears(auto)slowly.Then worked the back brakes,and then I let it run of and hour and shut it off.After writing to you guys,and SuperChicken,and now Cobra85,and Flip I'm going to check for leaks and then start it again.Lets just all pray,that there are no leaks or spewing of anything and that it will start again.THANK YOU SO VERY MUCH for all your help.This is the best site in the world.Thanks JDC and wife

Flip
08-04-2010, 03:30 PM
JD,
Glad you got it going now, that was easy. :eek::eek:
Flip

SuperChicken89
08-06-2010, 11:27 AM
Glad to hear you have finally got it running. I know that feeling only to well :D Been there, seen it, done it and have the scars to show for it! My Cougar has been sitting engineless for about 3 months now... hope to have it running by Memorial Day... maybe:rolleyes:

Bryan

Cobra85
08-17-2010, 05:48 PM
JD, good to hear the Bird is running once again.

XRM
09-30-2010, 10:09 PM
good to hear got a few lil things to do to one of mine but everybody elses stuff always comes first gotta pay the bills