PDA

View Full Version : NED this Wednesday??



SCrazy
08-29-2010, 08:55 PM
I'm thinking of going to New England Dragway this Wednesday.....anybody up for it??

ricardoa1
08-30-2010, 05:12 PM
My car is not running right. So I cannot go racing till I figure things out. I seem to have an ignition problem. I thought it was a tune issue, but my car stumbles and falls flat on its face when I give it load. No acceleration.

I changed the Cam sensor and I still got problems. Anyone have a EDIS for a 94-95 that someone can let me borrow to test out? I dont know what the problem is. I am going to put my spare ECU tonight to see if that helps.

SCrazy
08-31-2010, 07:53 AM
I don't have a spare or I'd bring it up with me.

SCrazy
09-01-2010, 08:51 AM
Still going tonight...it's gonna be hot but I don't really care.

SCrazy
09-02-2010, 01:12 PM
Went last night. I couldn't believe how few cars were there. You could have literally run down the track then driven around and right up to the line all night long if you wanted to.

Weather was really hot with temps in the 90s and high humidity (it was so hazy it was almost a fog).

Car ran decent and extremely consistant I made four runs all at 12.5x sec and 110.x mph. Big thing I was not happy with were the 60' times which were all 1.86 - 1.89 with a tiny bit of tire spin just as the car started rolling.

I tried playing with shock setting to get the tires to hook solid but couldn't make it happen, probably should have dropped the tire pressure a little bit more (had it at about 16psi).

Motor ran solid and everything worked, I just need to figure out how to get decent 60' times out of the thing.

Ira R.
09-02-2010, 01:25 PM
Went last night. I couldn't believe how few cars were there. You could have literally run down the track then driven around and right up to the line all night long if you wanted to.

Weather was really hot with temps in the 90s and high humidity (it was so hazy it was almost a fog).

Car ran decent and extremely consistant I made four runs all at 12.5x sec and 110.x mph. Big thing I was not happy with were the 60' times which were all 1.86 - 1.89 with a tiny bit of tire spin just as the car started rolling.

I tried playing with shock setting to get the tires to hook solid but couldn't make it happen, probably should have dropped the tire pressure a little bit more (had it at about 16psi).

Motor ran solid and everything worked, I just need to figure out how to get decent 60' times out of the thing.

Sounds exactly like the weekend I had in MD. Too damn hot for the car to respond well at all and without any real traction you can't make up the time.

Glad to hear the car ran well though. Look forward to seeing it in cooler weather.

Ira

SCrazy
09-02-2010, 04:16 PM
I really wish I could figure out how to get the 60' times down. Last night with it spinning a little I understand why they were high but with the trans break I guess my expectations are 1.6-1.7 and I'm just not able to get there.....ever!!

Ira R.
09-02-2010, 04:45 PM
I really wish I could figure out how to get the 60' times down. Last night with it spinning a little I understand why they were high but with the trans break I guess my expectations are 1.6-1.7 and I'm just not able to get there.....ever!!

Heck yes. Me too. I was launching at 4000 rpms with no engine bog and little tire spin and still seeing nothing better than 1.77. People are telling me I'm still not getting the tires hot enough and that's the issue. Beats me.

Ira

BLOWN38
09-02-2010, 10:06 PM
Heck yes. Me too. I was launching at 4000 rpms with no engine bog and little tire spin and still seeing nothing better than 1.77. People are telling me I'm still not getting the tires hot enough and that's the issue. Beats me.

Ira

Well I showed you how to heat the tires.:cool::D

Ira R.
09-02-2010, 10:39 PM
Well I showed you how to heat the tires.:cool::D

That you did, and still only 1.77. Like I said, beats me.

Ira

ricardoa1
09-03-2010, 04:27 PM
Thats good that the car is consistent. Just need that nice cool weather to be consistent in the 11s. I think I got to my problem with my car. I put my spare computer in the loss of power and stumble seems to have dissapered. Good time too since Iill be quite busy with other stuff in the following weeks.

Ira R.
09-03-2010, 04:48 PM
Thats good that the car is consistent. Just need that nice cool weather to be consistent in the 11s. I think I got to my problem with my car. I put my spare computer in the loss of power and stumble seems to have dissapered. Good time too since Iill be quite busy with other stuff in the following weeks.

Well we knew the spare computer worked. ;)

Ira

SCrazy
09-03-2010, 08:03 PM
Thats good that the car is consistent. Just need that nice cool weather to be consistent in the 11s. I think I got to my problem with my car. I put my spare computer in the loss of power and stumble seems to have dissapered. Good time too since Iill be quite busy with other stuff in the following weeks.

Glad to hear it was something simple...I'm hoping to get back to NED at least one more time before the shootout and maybe catch a break with some better weather.