PDA

View Full Version : lost compression



slowpoke
11-04-2010, 11:47 AM
im looking at getting a 2nd sc to switch over to an auto so the ol lady can drive it. the current owner states it drove just fine. he parked it and the next day it would just turn over, no compression at all. im think timing chain. what do you guys think?

he says its a 92 manual, new front suspension, spare motor(looks like its been sitting awhile), spare early blower, interior is good but seats are torn up bad, body has some dents and rust and the hood is shot. all the glass is good, new moon roof seals. stock rims with center caps. axle code M so it has the 2.73 ratio(of which i would want to trade for 3.08 or 3.27). the guy is asking $750. does that seem about right or is he asking to much?

the price also includes delivery, but the droop of spot is only 34 miles from him.

rzimmerl
11-04-2010, 11:58 AM
Did he actually check the compression? Sounds like it could be a bad crank sensor not allowing it to start if he didn't do a compression check. If the timing chain broke and engine was rotated, piston to valve crash happens.

slowpoke
11-04-2010, 12:24 PM
he claims he checked the compression, near no compression for every piston. can these jump timing without braking anything causing the compression to run flat line?

rzimmerl
11-04-2010, 01:37 PM
Sounds like he just says it won't start and doesn't have a good reason why, or there is serious engine damage.

XxSlowpokexX
11-04-2010, 04:47 PM
Very rare you have low compression in every cylinder. he probably didnt check correctly or is just saying that. Not worth teh price if the engine is shot however IMO

rlong
11-04-2010, 09:35 PM
ive never had chain issues in 250 k miles so i doubt it with the tensioner and roller cam they rarey wear out
im thinking harmonic balancer broke or twisted and it ran like junk . but no compression mostly means bent or burnt valves

slowpoke
11-05-2010, 01:10 AM
ive never had chain issues in 250 k miles so i doubt it with the tensioner and roller cam they rarey wear out
im thinking harmonic balancer broke or twisted and it ran like junk . but no compression mostly means bent or burnt valves

odly you say that. so happens in the pics it appears as if he had place new/rebuilt heads on it. they are shinny. that only happens if they have been worked on.

the-big-e
11-05-2010, 09:33 AM
ive never had chain issues in 250 k miles so i doubt it with the tensioner and roller cam they rarey wear out
im thinking harmonic balancer broke or twisted and it ran like junk . but no compression mostly means bent or burnt valves

Or a hole in every piston...:eek:

slowpoke
11-05-2010, 12:21 PM
Or a hole in every piston...:eek:

im actually thinking that could be a possibility here. something about this deal just does not seem right. the guy has done alot of work, has an extra engine along with many other extra parts and acts like he knows nothing about it. nothing he has said about the engine seems to make any sense. i think im going to offer $400 for his car. he is asking $750 but it seems like to me there is going to be alot of work needed to get this thing running. and btw he just told my brother it has 177k miles. he told me 123k miles. shade tree comes to mind atm.