PDA

View Full Version : abs wiring



jdsgallops
09-15-2011, 09:16 PM
As I finally got around to pulling the ABS system for a rebuild I noticed I had a wire hanging loose from a harness. The wire hanging is on the front side just under the resivor. It looks to be a ground wire that should be bolted to the main body. Before I rip this thing out I just wanted to make sure this was not my problem. I do not have a bolt here to attach it and won't be able to make it to a store for one before they close. I looked at the Sccoia website on the ABS tech page and saw no wiring schematic to assist me here. Thanks!

the-big-e
09-15-2011, 10:17 PM
Yes, it is a grounding wire....

jdsgallops
09-15-2011, 10:33 PM
Thanks! Is it for the whole unit or just the pump? I do not hear the pump prime with key on.

the-big-e
09-15-2011, 11:44 PM
I think it is for the entire unit....

The pump motor has it's own ground that the pressure switch controls....

Check for power at the motor plug first.....

If no power, then check the ABS pump motor relay....

KMT
09-15-2011, 11:51 PM
Isn't it the ground for the internal level sensor??

jdsgallops
09-16-2011, 09:43 AM
There is power at the motor connector. Key on I hear the fuel pump prime and a solenoid on passenger side engine compartment click. No ABS motor that I can hear. This is why I was getting ready to pull the unit. I was starting by disconnecting all electrical connections when I noticed this wire not attached.

the-big-e
09-16-2011, 05:20 PM
How long have you had the hard brake pedal.....

Has the car sat for long periods of time....

jdsgallops
09-16-2011, 11:55 PM
I've had the car for two weeks. Previous owner had it for 2 months and I am willing to bet it was hard that entire time. Unit is already out, just needs to be boxed and shipped. The motor is pretty rusty so I am guessing that is the problem.