PDA

View Full Version : How slow can you go? lol



XR7 Dave
10-01-2011, 07:43 AM
I know that making an SC go fast (or quick as the case may be) can be a frustrating experience, especially for the beginner, so I thought I'd post some details about my latest escapade with "going slow".

My DD is a stock 89 5spd XR7. The previous owner put 3.27 gears and a 94 5spd trans in the car but other than that it has a JY motor in it with somewhere over 100K on it. It runs ok but has never dyno'd well. I'll dig up my sheets but I think it dyno'd around 185-190rwhp, bone stock. Since then I've put an MPII on it with MP plenum, 75mm TB, raised top, 3.5" intake, 80mm MAF, and 9" cone filter. I have 50lb injectors and a 255lph fuel pump to back it up. I did not overdrive the blower though because with the stock exhaust it was making a ridiculous amount of boost - like 20psi or something. I dyno'd it and the best I got was I think 225rwhp or something. I know, that was ridiculous and so I have since removed the MP plenum and replaced it with a stock plenum. It still makes something like 17psi but remember, stock exhaust and no OD on the blower.

In this form I have been daily driving the car using 87 octane fuel. Of course it was tuned accordingly, but I guess I wanted to prove that a stock exhaust doesn't blow headgaskets. These ones are original and they are doing fine so far. So anyway, I took it to the track just like this and while I did put 93 octane in the car I did not retune it. I was curious how it would run. Ya, how about bad. I ran 15.98 @ 88mph with a 2.45 60 ft. A better 60ft would probably have netted a 15.5 but that's pretty sad and I had no desire to try to find that 15.5, lol.

So I went ahead and retuned the car for the 93 octane. With adjustments to the tune and my driving technique (street tires) I managed to whittle it down to a 14.69 @ 94mph. This was still with a 2.24 60ft so I think 14.50's were in there if I could have gotten off the line better.

At this point I was semi happy because while it wasn't breaking any records, with ACT's approaching 180 during the runs, I just didn't think there was much if any more to be had. It was also a very warm day.

So then I decided that since the exhaust was dead quiet other than the swooshing sound, and the T-bird tips just look silly on an XR7, I needed to upgrade the exhaust. I bought the Magnaflow high flow downtubes because I know the car isn't going to make a ton of HP ever, and they are direct fit and I was short on time. To that we added a resonator and a used back half from Cory Bink's old setup. I figure it made 270rwhp for him so it should be good enough for me. To that we also added an IC fan and alcohol injection to hopefully cool things down enough that we could add some more timing for more powa. Too bad it didn't add up to much. I don't know if this motor is just that tired, or something else, but on the dyno all that only worked out to 25rwhp. I ended up with just a hair over 250rwhp. But it had to be enough because that's all there was going to be in the budget for stage 1.

This is the config in the car for the Shootout. I had hoped for 13.90's but it just didn't want to happen. I replaced the street tires for slicks and launching at 3500rpm the best I managed was 14.31 @ 95mph and a 2.0 60ft. Clearly there is more than one thing going wrong here, but I have to say that I think the car is quite off the mark.

On the dyno the car didn't want to take timing and on the track while the car felt ok it just didn't go like it should have. So there you have it, if you feel like your car isn't performing like it should, welcome to the club. I'll figure it out, but for now it's just slow. :rolleyes::cool:

1QUICKDAD
10-01-2011, 09:55 AM
I dont think this is too bad with bolt ons and a tune:cool:I'd be happy with a low 14's DD with around 260rwhp and still reliable each day,I got a 1993 SC,MR2 intercooler,10%OD pulley,resonator removed,single chamber race muffs,160 thermostat,#14 wire cut,76mm maf,CAI,intercooler 7 in.fan.Ran a 60ft 2.176 330ft 6.473 1/8th mile 9.730 at 72.53mph with just a blower pulley and resonator removed.Dont know what it would run now with all the other mods and I make 11psi solid and dont have OD in the tranny it burned out:mad:but a tranny swap in the works now.Next is gears and a tune:D

ricardoa1
10-01-2011, 10:02 AM
Yeah loosing to a girl has to add to the injuries. Car looked decent on the old school borbets though.



Thats how I felt when the car made 300HP 20%od and every bolt on and performance mod possible. Dyno showed 13psi. So we though it was belt slipping. I guess my execution wasnt so great afterall. Im actually glad the alky line blew cause we would not have seen the real problem. I hope after the IC upgrade the car does not dissapoint. I wanted low 13s maybe a 12 but mid 13s was all that I was able to muster. Car felt great the night before, but I guess my butt dyno is not as accurate as a real dyno. Picking up my welded Kooks from Jay today. I hope those two will work out to where the car should be.

neverfastenough
10-01-2011, 02:43 PM
I made 502 518 on that back half son, but yea 274 with a late model lol

mellbutler
10-01-2011, 05:06 PM
Dave-I was hoping for similar numbers myself and we ended up in about the same spot. I think the air pressure was really low that day...kept the rain away but we all ran like crap. It poured all day in Indy and very easily poured on us. I learned an important lesson...just becuase the car is capable of 13.5 doen't mean it's gonna:eek:

CMac89
10-01-2011, 07:23 PM
You went quicker than that.

http://i200.photobucket.com/albums/aa258/CMac455/IMAG0393.jpg

shoalcracker
10-01-2011, 08:30 PM
DD

I'm feeling better over last yrs effort.

2.29
14.73
99.24

Paul

XR7 Dave
10-01-2011, 10:45 PM
You went quicker than that.


I know, I went 14.31 @ 95mph with a 2.0 60ft.

So I've been wondering if something is wrong with the motor. It has never made great power and there still is the unexplained catastrophic oil smoke fogging session on the dyno with it. I thought that was because of Blinker's engine blow up but apparently that's not the case. I wonder if I broke a ring or cracked a ring land? I haven't noticed blowby, but I'll check it out. Compression test is next on the list.

CMac89
10-01-2011, 11:25 PM
Well, you know how it goes. Induction, compression, fuel, and ignition. I bet it just needs a 4.4L shortblock.

Dirtyd0g
10-01-2011, 11:29 PM
I am hoping this month I find the times I was looking for at the shootout in this car. I ordered a helmet to be prepared. Bracing materials should be ready to pickup tuesday.
Alan

DriftingThunder
10-02-2011, 03:39 AM
I am thinking the compression is not all there.


I bet it just needs a 4.4L shortblock.

^

mywhite89
10-12-2011, 03:46 PM
I hoped Sarahs car would be knocking on 12's pretty easily this year, barely hit 13's at the shootout with all bolt-ons, 10% od, bigger valved heads and custom ground cam, we may have the same type of problem as you. We will find out after this winter I believe though. I think were going with .030 over forged bottom end. Maybe we had a bit of a compression problem also. I never checked compression afterwards, but everything looked good to the naked eye when apart.

chris

XR7 Dave
10-12-2011, 04:02 PM
Still haven't checked anything either. I was hoping to go to the track today and datalog it since I wasn't able to do that at the Shootout, but it's raining.

The weird part about it is that my car felt strong going down the track and I was always surprised how poor the actual timeslip was. I thought for sure it was running high 13's but nope.

Sarah's car should have run 13.50's easily so something is up. In spring we should have a track session out here.

neverfastenough
10-12-2011, 04:21 PM
Im game for a track day by you in spring

mywhite89
10-12-2011, 04:34 PM
I'm game, next time I will be running my car also. I bought a blower so I can cruise my car for a while. I might be up a trip to the track this year hopefully.

chris