PDA

View Full Version : I keep getting this error message



CaifanSC
03-05-2012, 11:33 AM
Trying to post about something and I keep getting :

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 72 bytes) in /usr/home/sccoaco/public_html/forums/includes/functions_search.php on line 197

at first I thought it was the pictures I was attaching but even with all text I keep getting that, what gives!


any clues?

vaprobe87
06-09-2012, 05:07 PM
Ive started getting this error recently too when i try to post a new thread . I have tried from my phone and a computer but still getting the same error.

scskydivin
06-09-2012, 07:55 PM
I had to resize the photos that I was trying to upload. Had to do it to every picture.

vaprobe87
06-11-2012, 11:40 AM
I think the issue is the length of the thread title. I just tried to start a new thread again with all the same text and same pic. I got the error again but i then shortened the thread title and it went straight through.

There must be a character limit for the thread title or something.

J dot Miller
06-11-2012, 08:10 PM
I figured a way around it. Start a new thread with a few words in it, then go back and past in the good stuff...
:eek: