PDA

View Full Version : Wipers, wipers, wipers



rd3
11-14-2012, 05:29 AM
Hi Everyone,

just joined, have had my 1995 SC (Blackbird) since Feb. 2002. Having a wiper issue, I have read through most of the old posts, but can not find the answer. So here is my issue/questions:

Have no wipers, the wiper interval module does not make any sound when you push in on the multi-function switch. Previously, had probs before, hit a bump and they would go off, hit a bump a week or whatever later, and they would work again. But, not working at all now. Took it in to the shop, they said it was the wiper switch, then they said that was not it, and it is the wiper module under the dash(blackbox), and they can not get one and it is obsolete.

From what i understand there are 3 modules in that one black box is this correct? do I need to replace the whole blackbox, or can I open/unpug it somehow to get to the individual modules? and finally what is the part number(#) for the module itself for the '95, and if anyone knows what other year/ make Fords use the same part#? and does this sound like the right fix for my issue?

Thank in advance for your help, Randy

S_Mazza
11-14-2012, 12:08 PM
I think you have the black box for the wipers (under the dash) confused with the black box IRCM (under the hood). The IRCM has relays inside that switch power to the EEC, the fans, and ... I forget what else, if anything. The wiper module (AKA "interval governor") is just for the pulse function of the wipers (as far as I know).

It probably is discontinued. You can find a used one. Or try a repair like this (because it is probably similar to the one used in the Taurus):

http://www.shoforum.com/showthread.php?t=120313

rd3
11-14-2012, 11:33 PM
Hi,

thaks Mazza, but I can not find anything that looks like the cigarette pack, on a bracket anywhere above the gas pedal, as is shown in the linked video. Everything I have has multiple plugs/and alot of harnesses going into & out of. nothing that stands out like that alone, that I can find so far. Thank you for posting that as well, it was helpful to know exactly what I am looking for.

The blackbox I was referring too, is connected to/clips onto/into my main fuse panel backside, right below the drivers side dash. Are the 94-95 SC's different setup than the others? Or am I just not looking in the right spot.

Anyone have any thoughts, and is this probably my problem, or could it be a bad connection, which is what I have thought it was. Thanks!

S_Mazza
11-15-2012, 12:17 PM
Hi,

thaks Mazza, but I can not find anything that looks like the cigarette pack, on a bracket anywhere above the gas pedal, as is shown in the linked video. Everything I have has multiple plugs/and alot of harnesses going into & out of. nothing that stands out like that alone, that I can find so far. Thank you for posting that as well, it was helpful to know exactly what I am looking for.

The blackbox I was referring too, is connected to/clips onto/into my main fuse panel backside, right below the drivers side dash. Are the 94-95 SC's different setup than the others? Or am I just not looking in the right spot.

Anyone have any thoughts, and is this probably my problem, or could it be a bad connection, which is what I have thought it was. Thanks!

Hmm. Upon further review, I guess that sounds about right for the 1994+ Thunderbird. The wiper module is combined into a triple module? It was separate on the earlier cars ... and, apparently, on most other Ford cars from 1994.

http://www.justanswer.com/ford/0mvj7-1994-ford-thunderbird-wipers-don-t-work-right-intermitent.html
http://www.justanswer.com/ford/5dfsq-1995-ford-thunderbird-wipers-will-not-work-new-motor-new-switch.html
http://www.lincolnsofdistinction.org/vbulletin/showthread.php?t=21008
http://www.ebay.com/itm/YF1Z17C476AA-FORD-LINCOLN-MERCURY-WIPER-MOTOR-GOVERNOR-1990-2010-/310339367330

I can't find an exact part number for the 1994-1997 Thunderbird, but the Lincoln Mark VIII and the Taurus from the same years shared that part. I am suspecting that, even though the casing is different, the circuit board internals are most likely the same. So if you open up your triple module, a fix for the Taurus / Lincoln one may work for yours.

To be sure of the part number, the easiest thing would be for you to slide out the module and see what it reads.

As far as buying a new module ... I think junkyard or the "For Sale" forum is your best bet.

RalphP
11-15-2012, 12:27 PM
According to the Ford Parts Giant website assembly diagrams, you're looking for **SZ-10K910-B (with illuminated entry lights) or **SZ-10K910-A (without illuminated entry lights) (the ** will probably be something like F3 or F4, but I'm not sure on that part).

It plugs in at the forward end of the fuse block (forward on the car, that is).

Check the diagram at http://www.worldpartsinfo.com/Ford/FullImage.aspx?ccId=263790443&ppId=363633816&ppInfo=Wiring+system+-+body+-+instrument+panel+wiring%2c+switches+%26amp%3b+rel ays+-+Page+A%2c+1994%2f1996 . Also, drill down to there and see if the description fits.

RwP

rd3
11-15-2012, 05:08 PM
Thanks for all the links Mazza & Ralph, and that is my fuse box panel/module exactly, and yes it is closer to the firewall/front of car. I guess I just unplug some connectors, after I pull it off the hooks, and then will see about the exact # and everything. I looked at some of the other links, and maybe something inside can be fixed/soldered, will keep you updated. Thanks guys for your help, much appreciated, Randy

rd3
11-15-2012, 08:49 PM
Got the # of the bottom of the module, it is 4SB 10E858 8C as I read it. I was hoping just re-adjusting, or moving it, might make the wipers start, but so far no luck. If anyone has one, please let me know. Will look some more in the for sale ads, but have not seen one listed so far. If anyone knows of another place to find, please let me know. Thanks again.

RalphP
11-16-2012, 12:11 AM
Do you have the illuminated entry lights, or not?

I ask because there's a few TBirds/Cougars in the local yards. Matter of fact, I'll be checking one tomorrow in Texarkana (both TX and AR, two yards).

RwP

rd3
11-16-2012, 01:11 AM
Hi Ralph,

I am guessing you mean when I hit the keypad alarm, do the lights come on inside before you open the door, and that is a yes.

If you are going to look for parts, it seems my multi function switch is doing weird things, lost the blinkers, then got them back after a bit of playing with the switch, so I honestly don't know what is wrong, or if both parts are bad. I am proabbly going to replace the ignition switch as well at the same time, just do it all, and as I understand it, the multi function has to be the same code as OEM, is the ignition switch the same way?

I went to the local j/y again today, but they only have a '93 and b4 birds, and the parts won't work for the '94-'95. Looked at a taurus and something else, but don't see the same setup at all. But if you can find something that will work for me, please do get, and just let me know, is there an easy way to see what my OEM code is on the multi switch? or do I have to rip the dash/column apart and take it all the way out?

Thanks much for your help, Randy

RalphP
11-16-2012, 01:29 AM
If it helps any - some Crown Vics use the same MFS. Also, some Taurii, Sables, Cougar, TBird, etc. according to the cross at RockAuto (pays to check there - a new one, albeit not Motorcraft, can be had for under $46 plus shipping).

Some also have the cornering lights option, which the Tbirds didn't after 1993 or so - so you could even pick that up for cheap *grins* All it would take then are the cornering lights, and the wire to supply power TO the cornering lights.

I !THINK! the "illuminated entry light" is the auto light - where the headlights stay on for a bit, setable by the control in the dash to the immediate right of the light switch, when the motor and/or headlight switch is turned off at night. However, I could be wrong.

RwP

rd3
11-16-2012, 01:37 AM
Ah, you mean the Auto-lamp function, yes mine has that as well. I think I have all available options for the year. Trac control, sun/moon roof, Auto lamp, alarm, climate control sys, prem CD sound system, 4 wheel disc ABS, directional rims, all elec seats/windows, I think that is all.

What is the cross at Rock Auto? and would a new switch automatically work? or does it have to be the certain OEM code? Sorry for all the questions, just trying to get it right the first time. Thanks again for your help :)

If you happen to run across a 145 mph speedo, that looks like the OD is working, grab that as well for sure. I was gonna fix mine, but sounds like swapping them out is less hassle than trying to replace the caliper gears, or breaking the needle, or having it stick or jump afterwards.

RalphP
11-16-2012, 09:32 AM
I just did a cross check of the options list - "illuminated entry" is actually the keyless entry option.

But you have that, so it's nice to know for looking up the relay.

We don't get very many SCs, but there's quite a few well-optioned LS/LX cars - I'll check today while beating around Tyler TX (won't be able to stay in Texarkana, gotta run to Tyler TX for a panic job at a burger joint. Can't run the paging and the background music at the same time - probably have priority screwed up.)

RwP

rd3
11-16-2012, 11:08 PM
Hi Ralph,

That sounds interesting for sure, and just wondering if you had any luck, and any answers for my questions? or anyone else? Thanks again, Randy

RalphP
11-17-2012, 01:52 AM
Not today, alas. I just LURVE AT&T's "highly efficient competent help desk" *NOT!*

You'd think no card in a Smartjack box would be a BIG hint that no, we can't get this line to work here. But eh.

I'll be back in Texarkana tomorrow on the way home from Magnolia AR (five weeks almost nothing to do, and now I'm running like crazy. Go figure.)

RwP

rd3
11-18-2012, 06:28 PM
Hi Ralph,

I totally understand, just let me know if you find anything in your travels. :)