PDA

View Full Version : bad first run at the track, any tips?



Quick_silver
11-08-2002, 12:47 AM
i took my 90 sc to the track for th first time, i had mysterious starter problems that only let me get one run, it was about 40f out and my passenger tire was bald in the middle, any how, heres my timeslip
60ft-2.4
330 ft-6.579
1/8 et-10.132
1/8mph-68.62
1000ft et-13.09
1/4 et-15.6
1/4mph90.87
i dumped the clutch, reving around 2000 rpm, nothing but wheel hop, so i let up to 1/4 throttletill i got to 4000, punched it, hit second and chirped the tires, missed third, i was nervous, then hit 4rth right before the line. i garuntee when i missed third it cost me .5 seconds, and the 1st gear wheel hop cost me alot. what teqhniques do you guys recommend? what affordable shocks can i put on the back to help the wheel hop? thanks

oh and my car, 1990 sc, 94 motor(complete minus cam and crank sensor) hollowed cats, flowmaster res, no mufflers, k & n, removed air silencer, this car should of been in the mid- high 14's if i had better teqniques. thanks guys

turboken
11-08-2002, 01:42 AM
I guarantee that if you had put ice on the blower top/tubes and let it cool off for about an hour, you would have dropped into the 9's easy (eighth mile). I have never raced any car at a 1/4 track. An unproven theory is that you can set your shocks to soft, and unhook the 2 fronts, then swithch to firm. maybe help with wheel hop. My SC is an auto, so I really have no other help to offer. hehehe. my worst 60 foot time is 2.688. hehehe. major wheel spin!

Quick_silver
11-08-2002, 05:42 PM
i think if i wouldn't of missed third that i would of been to at least 15.00, i missed it bad, which really sucked thanks

Coast to Coast SC
11-08-2002, 05:52 PM
I tend to be a but harsh on my car but I have the 2.73 rear gears and come through the traps in third. This puts me at about 4850 give or take a bit :D I have yet to have a half decent launch but I have had trap speeds in excess of 92 mph in my bone stock 93 5 sp. Try letting it run a bit more is my message here. As far as launch...I can be of no help whatsoever!

Anthony

p.s. I have a few ideas but would like to try them first to see if it works at all.

Quick_silver
11-08-2002, 06:34 PM
i was in third in the trap too, at 100 mph 3rd cranks 4800 in my car