PDA

View Full Version : troubleshooting help 92 auto SC



Miguel5671
12-31-2013, 07:27 PM
Well I think its time I start a thread since I havent had much luck knocking down the last few issues I have on car

Any help will be appreciated thank you

Here is the wideband at idle https://www.youtube.com/watch?v=Y6LMl-uzCJY&feature=youtube_gdata_player


Here is some action
https://www.youtube.com/watch?v=i8E-CBEykEM&feature=youtube_gdata_player

I think AFR is good

But here are the codes ive been getting 2-3 times after erased them

I drove car alot more today cruising on hwy at 2k rpms its on the 15-16s afr on cruise
Dips down to 13s when I let go the throttle
Seems good but still getting these

ID cyl 6
10
Cylinder 1 has a problem
159 r
Maf sensor was out of range
411 r
Idle speed system not controlling idle properly
538 r
No goose tests


125 c
Tp voltage lower than expected

You ever experienced when the cam sensor makes the rpm bounce ? Well it bounces but with my issue the car looses signal like if it was turning off and won't respond I had thought it was my loose crank sensor but I torqued that and it happened again
Funny thing is it only happens on bumpy roads or when the car shakes so could I have a bad wiring or a short somewhere ? Any ideas where to look ?

I will check my tps voltage
I also have a spare iac that I will swap and maybe a maf sensor to see if those codes go away
But the main deal is that issue when it seems like it looses power or something almost feels like a short on the ignition happening


I will also pull out the plugs tomorrow if its stops raining and inspect those