PDA

View Full Version : Charging Volts



rickbtbird
08-14-2016, 02:54 PM
Last weekend I pulled the battery out and gave it and over night charge with a known good 12A charger because I didn't think it was as perky as it has been in the past. It took a charge but, it would cause the charger to turn on an off before it would go to a full float charge. My other batteries don't do that. That doesn't seem right. 4 year old battery. It sounded weak yesterday morning again. I check it with a digital meter and it was at 11.8 volts, cranked up the car and it was around 13.8 with the lights off and then dropped down to 13.48 with head lights. A/C and Radio on. I picked up a replacement battery that afternoon and put it in. The meter said 12.75 volts. After starting it up, again I got 13.8 and then 13.5 with everything on. I assumed it didn't need to draw fully. I let it sit overnight. This morning it said 12.6 and when I started it it went up to 14.3. Turned on the loads and it went down to 13.75. I had some other things to do so I drove it around town. No issues. Came back and the wife made lunch and had a couple of cold ones. Just went outside and it was at 12.8, started it and it said 13.8 and 13.45 with a load. I'm going to wait another week and see how the new battery holds out before I do another analysis.

rickbtbird
08-16-2016, 05:53 PM
On my way to Hartford this morning the alternator light came on for about 1/2 mile. Then it went off and stayed off the remainder of the day. When I got home I let it sit for about 1/2 hour and then did a battery test prior to staring, the meter said 12.8 volts. Tested the output of the alternator and I'm getting only 12.5 at idle and 13.0 volts at 2500 RPMS with a full load. Something seems flaky. It's not the battery. Might be time for battery cable replacements.

KMT
08-16-2016, 06:14 PM
It can kill our alternator if it's used to recharge a depleted battery, so maybe the old battery was asking for too much for too long with the result being that both needed replacing.

Last time my bat light came on and then went off while driving, I had to replace the alternator two weeks later. I replaced the battery when I got my Anny in 2008, then again in 2015.

I get 13.5V at idle. 14.7 after morning cold start. How old is the alternator?

rickbtbird
08-16-2016, 08:51 PM
I did the 6G Alternator conversion on 4-12-2008. Wow that was over 8 years ago. Might be time.