PDA

View Full Version : Sudden steering failure....steering rack of steering pump?



CaifanSC
04-04-2017, 09:28 PM
So a couple months ago I was driving the teal car, came back home at night, made a big u turn and parked the car as normal. No issues at all, no noises, nada...all was peachy. The next morning when I started the car to go to work the steering was STIFF. Not rough or hard...just STIFF. Could not move it an inch. So I switched cars and havent driven the teal car since.

So, some background on the car: I did have a steering fluid leak at the EVO sensor. I have the new o-rings but just never got around to it. Because of the leak I was using lucas steering fluid since I purchased the car. Nonetheless, the car worked flawlessly before that morning, no issues with the steering, the pump was not noisy or growly like in all my other sc's, no indication of failure up until the mornign when this happened.

So i'm wondering if this is some sort of steering pump failure or a steering rack failure. Even a couple days ago when I had a chance to look at the car, there are no leaks (still has fluid), no noises from the steering pump but the steering wheel is super hard. All power assist is gone. Not sure where to start with the diagnosis.

Thoughts?

TBirdJKC
04-05-2017, 12:04 AM
My 5.0 car does this quite often when the fluid is dirty. Its the EVO sticking. I use a turkey baster to suck out as much fluid as possible. Add clean fluid. Jack up the front end, start it up, and rotate the wheel just short of full lock a few times. Suck out the fluid and repeat until its clean. It helps a ton! I find that the pump is quieter afterwards too.

BLOWN38
04-05-2017, 10:08 AM
I figured it was the rack. My red car does it too. I will try flushing the fluid cause that is much simpler. It was fun going around the road coarse when the steering won't turn then it frees up all the sudden, lol fun times.

TBirdJKC
04-05-2017, 03:00 PM
I figured it was the rack. My red car does it too. I will try flushing the fluid cause that is much simpler. It was fun going around the road coarse when the steering won't turn then it frees up all the sudden, lol fun times.

You would be amazed, I got chunks like sludge out of it the first time I did it. If I keep up with it and change it out every fall I still get a little black sediment.

However, this is only a fix if it feels like you have no power steering. If your wheel is getting jammed up, it's most likely your rack. I've broken a couple and after they unjam the wheel is always off. I'm guessing from missing teeth.

Creighton
04-05-2017, 05:55 PM
Great tip here. Thanks!!
Creighton

TbirdSCFan
04-05-2017, 06:14 PM
My 5.0 car does this quite often when the fluid is dirty. Its the EVO sticking. I use a turkey baster to suck out as much fluid as possible. Add clean fluid. Jack up the front end, start it up, and rotate the wheel just short of full lock a few times. Suck out the fluid and repeat until its clean. It helps a ton! I find that the pump is quieter afterwards too. Good info. I don't know why this was not on the Ford maintenance list. If it is, I certainly missed it.

CaifanSC
04-05-2017, 08:54 PM
Awesome, it's worth a try. Thanks for the tip.

I found it uber weird because in my 93 5.0 the steering pump is super noisy, the steering rack super leaky and it's been like that for years :). During really cold weather the steering would be very hard because of the thicker lucas oil but once I massaged the steering from side to side and the fluid would warm up, it would work fine. I honestly wanted either thing to completely fail, but it never did. That's why I was so surprised that this car with good rack and pump sudenly gave the that problem.

CaifanSC
07-09-2017, 08:46 AM
I figured it was the rack. My red car does it too. I will try flushing the fluid cause that is much simpler. It was fun going around the road coarse when the steering won't turn then it frees up all the sudden, lol fun times.

Should be getting to work on my teal car this week. Got a new motorcraft pump, Motorcraft ATF/Steering fluid on order, just waiting to source an EVO valve that I can put new o-rings on.

Chris, did you get your issue sorted out? Been doing lotsa reading and yours sounds like a faulty EVO valve. The flushing sometimes seems to sort it out otherwise, EVO replacement should fix the issue.

Jacob_Royer
07-10-2017, 08:28 AM
I figured it was the rack. My red car does it too. I will try flushing the fluid cause that is much simpler. It was fun going around the road coarse when the steering won't turn then it frees up all the sudden, lol fun times.


Hmmm cobra did the same thing to me
I replaced the pump and rack flushed the whole system still have almost no assist at low speeds. I am beginning to think the hydroboost is the culprit on mine.

Tim Groth
07-10-2017, 09:16 AM
My 95 did this, however my leak was from the rack. Since it was replaced I've had no problems. OEM pump also.

-Tim

BLOWN38
07-10-2017, 09:25 AM
I've done nothing to mine yet. Last time I drove it had no problems. That was all Carlisle weekend. Could have been bad if it happened leaving Quaker Steak. Tim knows what I'm talking about.:)

CaifanSC
07-10-2017, 10:08 AM
My 95 did this, however my leak was from the rack. Since it was replaced I've had no problems. OEM pump also.

-Tim

Which rack did you go with Tim? Can't really find any oem/motorcraft racks. Last I checked here, folks didn't have issues with Autozone racks. I'm REALLY hoping I won't have to go this far...but prepping just in case.

RalphP
07-10-2017, 10:28 AM
Which rack did you go with Tim? Can't really find any oem/motorcraft racks. Last I checked here, folks didn't have issues with Autozone racks. I'm REALLY hoping I won't have to go this far...but prepping just in case.

I used a RackDoctor ( rackdoctor.net ) rack last time I did the Cougar; one before was a A1 Cardone that lasted about five years of driving before it decided to leak out the seals at the tie rods.

Their racks are pricier, but when I swapped the Dakota rack (again, the Cardone failed! I'm seeing a pattern here ... ) the Rack Doctor rack was MUCH tighter. (I don't suppose that swapping the RD rubber bushings for poly helped much ... *grins* I'd do that also if you replace the rack; the rack is much more stable if it's not shifting in a soft rubber bushing. But it's your choice for that.)

RwP

Tim Groth
07-10-2017, 11:38 AM
I purchased the A1-Cardone rack off AAP.com and used the checkout code TRT41 - it's 40% over 100$ purchase.

-Tim

CaifanSC
07-28-2017, 10:04 PM
CLosing the circle here.

After a couple fluid flushes the steering was still hard. New Motorcraft pump and EVO valve with new o rings the Teal car came back to life......at least for a few hrs. Enough time to tease me and then spring yet another brake line leak. C'est la vie.

At least the steering issue is fixed! I'm happy it wasn't the steering rack.