PDA

View Full Version : Delrin/UMHW Bushing install, MK VIII lower to knuckle bolts



aroot1
09-03-2017, 02:09 PM
Finally got to the point of installing one of DLF/Jaybobs delrin rear bushing/MK VIII control arm sets and have run into a problem. I believe the question also applies to Dave's UMHW sets, or even ANY MK VIII arm swap.

The instructions say the lower bolts for the knuckles to MK VIII control arms heads MUST be to the rear of the car. With the 2" heads on the special MK VIII bolts, the front one will NOT clear the axel :mad: I believe this is because the large flange/head is used sort of as a lever to offer additional support to bolt shaft/bushing as it only has an "ear" on one side to support it, not both, as the factory SC set up.

So, can the front bolt be installed with the head to the front of the car? The flanged MK VIII locknut is roughly the same size as the bolt head so shouldn't it offer the same support? Doing this would allow the knuckle to be installed over the axel stub, then simply bolted in after the lower is installed. There is not enough length/angle to get the axel into the pig then into the knuckle with the lower/knuckle bolted up first.

The only other solution I see is to remove the lower arm, bolt on the lower knuckle, then install the axel in the pig and finally install the control arm knuckle assy to the chassis and over the outer axel stub at the same time (won't THAT be fun :rolleyes:).

Am I missing something, or is one of these methods what others have done? I'd love to go the easy route, and just put the bolt in from the front, but do not want to risk damage/failure down the line.

Thanks

Adam

Mercutio
09-03-2017, 03:51 PM
I ran into the same problem when I installed Mark 8 arms in my car. I've heard it's possible to get the front bolt in the correct way with the half shaft already in place, but I couldn't figure it out. I just put it in backwards. Haven't had any problems yet.

aroot1
09-03-2017, 05:12 PM
Cool. That is the feed back I was hoping to hear. I know you autocross your rig, so I'm guessing you push 'em about as hard as they can be, short of 5K drag launches :eek:. How many miles have you run this way? I also have e-mails out to one of the designers/mad scientist who thinks this stuff up :D Hoping he'll give me the same answer

Adam

Mercutio
09-03-2017, 05:32 PM
Don't know how many miles I've put on the car since installing the Mark 8 A-arms, but it's been maybe 5-6 years at this point.

DrFishbone
09-05-2017, 12:26 PM
I can't remember if I had the axles out at that time or not....but it seems like you could install the bushings, fit-up without the sleeve, install bolts, then install sleeve.

The bolt head looks like it is largely to help distribute the clamping force and reduce marring of the aluminum.

racecougar
09-05-2017, 10:05 PM
I've run mine "the wrong way" since first doing the LCA swap around 2002. No issues.

aroot1
09-06-2017, 06:04 AM
Awesome. Thanks guys. Got everything in except shocks, loose, but am going to pull the knuckles AGAIN 2 morrow :rolleyes:. Had the axels in on both ends and pulled the lowers down to install springs and think I've "unseated" the 2 halves of the CV joints. The axles are at a funny angle, and the boots are kinked at a sharp angle. I believe I've seen this install rated at a 7 on 1-10. It isn't really, but as with about EVERYTHING with these cars it's all about knowing the order in which to remove and replace layers of parts.

Adam

driller
09-06-2017, 10:29 PM
I don't know for sure if it technically matters which way the bolt goes, but you can get it in place in its proper orientation with the right combination.

The half-shaft needs to slide inside the hub just right, the axle needs rotated just right to allow enough angular displacement and the knuckle needs tipped at just the right amount as well. When you get the right combination of these three moving parts, the bolt literally slides right in place. A third hand helps but it can be done. ;)

ricardoa1
09-19-2017, 12:11 PM
This might be the reason mine keep coming loose. Have you guys checked play recently it woobly when the nuts come loose. The suspension travel unwinds the nuts somehow.



There has to be an engeneering reason for this, not only that but the nut can be torqued with a socket or closed end key wrench.

racecougar
09-19-2017, 09:37 PM
This might be the reason mine keep coming loose. Have you guys checked play recently it woobly when the nuts come loose. The suspension travel unwinds the nuts somehow.


How? And how would it be any different?



There has to be an engeneering reason for this, not only that but the nut can be torqued with a socket or closed end key wrench.

Only one nut would be accessible via socket in the factory orientation.

ricardoa1
09-19-2017, 10:52 PM
How? And how would it be any different?




Only one nut would be accessible via socket in the factory orientation.

Not sure trying to put thought into it. Maybe Mark Ppl know. I think a closed end wrench can get at the rear nut but not the front most? I looked a day ago but it escapes me what I saw, but for me they come undone. Not sure why.

aroot1
09-20-2017, 06:03 AM
This might be the reason mine keep coming loose. Have you guys checked play recently it woobly when the nuts come loose. The suspension travel unwinds the nuts somehow.



There has to be an engeneering reason for this, not only that but the nut can be torqued with a socket or closed end key wrench.

This is the exact type of problem I hope to avoid. Haven't got mine off the lift, the WHOLE front suspension is out of it now :rolleyes: so I have no miles yet. Is ONLY the one lower bolt that was reversed loosening, or all 3? If ONLY that bolt I can see it as a symptom, if all, then there is another problem. The nuts are ny-lock's, is the nylon lock material in yours blown out?

Adam

ricardoa1
09-20-2017, 08:58 AM
I was not trying to scare you. I have poly bushings which changes the original design, but not sure if that's the culprit, nylon is there but not sure if they are reusable.

Both lowers come undone.

ricardoa1
09-20-2017, 12:49 PM
I was not trying to scare you. I have poly bushings which changes the original design, but not sure if that's the culprit, nylon is there but not sure if they are reusable.

Both lowers come undone.

Here is why, the bolts are designed to clamp and hold steady on the aluminum ears of the lower control arm. The large bolt head distributes the load/force evenly and it is torqued by the nut from the other side the bolt is not supposed to move it's a mere clamp otherwise it has a negative effect on the aluminum, the nut on the other hand, tightens a steel metal pin sleeve which can be slipped with no damage as you tighten.

Edit: Make sure you have the metal large metal washer between the knuckle and arm as this prevents the roll pin in the bushing from digging into the alum.

Look again and you will see.

Trust me the bolt coming loose is not my idea of fun

driller
09-20-2017, 09:41 PM
Edit: Make sure you have the metal large metal washer between the knuckle and arm as this prevents the roll pin in the bushing from digging into the alum.


Yep, those washers are easy to forget.

DrFishbone
09-21-2017, 12:18 PM
Edit: Make sure you have the metal large metal washer between the knuckle and arm as this prevents the roll pin in the bushing from digging into the alum.

I need to check that....thanks