PDA

View Full Version : car is dead



wingzeroac195
09-07-2017, 12:09 AM
guys, 1993 sc manual, is low at front. on a very, very raining day, i drove her for about 20miles to work. then suddenly stalled and doesnt want to start. cranks but thats it. has a new dis, fuel pump, wires, plugs, distributor. i dont know why it does start, i kind of think it may be the crankshaft sensor, since i was planning on putting a new one. i believe so much rain caused the issue. any ideas? thanks

TbirdSCFan
09-07-2017, 01:59 AM
If the uparrow stays lit while cranking, then yes the crank sensor signal is lost. The cause of that could be wiring or a bad sensor, or even a balancer issue.

wingzeroac195
09-07-2017, 04:14 AM
yes the arrow light is on everytime i try to crank it

sam jones
09-07-2017, 06:10 AM
Good morning


Check your harmonic balancer also. See attachments for failed examples.



https://www.supercoupeperformance.com/content/images/thumbs/0000849_bhj-harmonic-balancer-for-89-93-scxr7.jpg



https://www.supercoupeperformance.com/content/images/thumbs/0000851_bhj-harmonic-balancer-for-89-93-scxr7.jpg



Good Luck.

wingzeroac195
09-07-2017, 06:24 AM
thank you, im gomna replace the harmonic and the crankshaft since the harmony pulley wooble alittle.

90birdsc
09-07-2017, 06:00 PM
any video on the balancer wobble you saw on you bird.

wingzeroac195
09-26-2017, 01:02 AM
ok guys, yes it was the crankshaft pulley sensor, it was destroyed, i do not know how, I replace the sensor, plus I replace the whole crank pulley and harmony balancer, still have some vibration from it but the car is fix, thanks everyone

RalphP
09-26-2017, 08:03 AM
thank you, im gomna replace the harmonic and the crankshaft since the harmony pulley wooble alittle.


ok guys, yes it was the crankshaft pulley sensor, it was destroyed, i do not know how, I replace the sensor, plus I replace the whole crank pulley and harmony balancer, still have some vibration from it but the car is fix, thanks everyone

Ummm...

It seems fairly obvious to me.

When the harmonnic balancer failed, and started wobbling, it whacked the crank sensor. How would YOU feel if a chunk of metal hit you at, what, 10 to 100 times a second?

RwP