PDA

View Full Version : head gaskets replaced..runs good- but warm.



sabre81
12-13-2002, 08:38 PM
im running right between r and m with the fan running all the time. what could it be? tstat has been replaced also

Thrty5thSC
12-13-2002, 09:24 PM
make sure you have the right t-stat, i burned up three engines because the parts stores including ford was giving me the wrong t-stat.the hole was almost half the size.mine ran right where yours does with the fan on constantly. now it sits on the "n".see thread "you may have the wrong thermostat".it's on page 3 of the tech forums.
joe

tbird88
12-14-2002, 01:14 AM
Some gunk etc might have gotten jarred loose and washed through the coolant passages of the block/heads/etc and is now in your radiator. You might seriously consider rodding the radiator, should cost no more than $50 if you remove it & bring it to a shop. Did wonders for my SC.

'bird

FearThis SC
12-14-2002, 06:12 AM
Did you bleed the air in the cooling system. Sounds like you may have trapped air.

Calvin

sabre81
12-14-2002, 12:41 PM
i dunno my mechanic changed my hg's

SeanMatteson
12-14-2002, 12:49 PM
I agree with FearThis SC. These cars can be difficult to bleed all the air from the cooling system. Whether or not your HG's were replaced by a mechanic may not mean that you can rule out air pockets.

I suggest you start by going through the appropriate procedure for purging air from the cooling system.

Cheers,

Sean

Thrty5thSC
12-14-2002, 03:26 PM
check that t-stat dude, if you have a 54mm t-stat it is to small.i had all kinds of people look at my car and nobody could figure it out. new engine, new radiator, water pump, ect sensor, tep sensor for the guage,fan control mudule, fan motor, everything was new and the car ran at the "m" with the fan on all the time. turned out to be the hole on the t-stat was almost half the size.94mm to 54mm.it sounds stupid but trust me. the wrong t-stat cost me allot off money and headaches. does the car actually get hotter on the highway than it does idling?or really heat up under boost?
joe

sabre81
12-14-2002, 11:54 PM
yes temp seems to increase when im driving on the highway.

Thrty5thSC
12-15-2002, 01:12 AM
i had the same problem i will bet the hole in the t-stat is 54mm.you need a 94mm.or a robert shaw,that is what solved my problem.everyone gave me the 54mm which is almost half the size of the one i took out. it cost me almost 10 grand and three engines to figure that out.
good luck
joe

sabre81
12-15-2002, 03:46 AM
im going to give that a try, thanks

FearThis SC
12-15-2002, 08:45 AM
Originally posted by sabre81
i dunno my mechanic changed my hg's
Do you have a list of parts that he installed from your mechanic or the shop that done the work? Reason I ask, you can see what they replaced or said they replaced? In most likelyhood, they change the thermostat with a new one, meaning they prolly stuck a stocker back in it. The list should provide you will all the information on what was or was not installed.

I would recommend that you switch over to a Robert Shaw 180 t-stat........can be purchased off the shelf at AutoZone.....

Then bleed the air from the cooling system, I like to run the car to operating temperature at least 4 or 5 times, once the engine cools refill/bleed air as necessary. More or less depending of the severity of trapped air in the system.......

Good Luck :D

Calvin

David Neibert
12-15-2002, 01:10 PM
Sounds like you have some air trapped. It's pretty hard to get it out sometimes. I've learned that jacking the front of the car up until both wheels are about 4" off the ground makes it much easier to burp using the breather vent. Having a radiator cap with a pressure release device makes the job much easier.

Concerning the thermostat, the stock replacment has an opening diameter of about 24mm and the Robert Shaw high flow unit has about a 40mm opening. Think about it....94mm is longer than a cigarette.

I think the bigger one is better, but it still shouldn't be running that hot with a stock unit.

David

Thrty5thSC
12-15-2002, 03:47 PM
the one ford installed said 54mm on it the origanal from the factory said 94mm.