PDA

View Full Version : Some really really wierd stuff goin on



JStickley
03-04-2003, 04:41 PM
ok, i was drivin the car started buckin and goin crazy tach goin nuts, so i figured it was the cam sensor, so i went and replaced it, goto start the car back up, same thing, bucking but the tach is workin right, well i shut er off, then had to get a jump to get er started again.. well im up under the hood lookin and somthin catches my eye. I grab a flash light and look down towards the manifold, 2 freggin plug wires are DANGLING THERE! not loose on the plugs, NOT TOUCHING THE PLUGS AT ALL! what caught my eye was it sparkin off the manifolds, so no damn wonder it was runnin like it was, i guess runnin off of 4 cylinders would make it do that, but i guess it just confirms everyones suspictions of me not runnin on all cylenders :))

Jesse

ima hook the 2 plug wires back on there today and hopefully ill get er to fly again.

TbirdSCFan
03-04-2003, 05:44 PM
Don't you wish most problems were that easy to find? Don't forget to put dielectric grease (available at Autozone or pep boys) on inside of the plug boots and be sure they seat fully onto the plug. And you did right by replacing the cam sensor; 2 loose plug wires would not cause an erratic or dead tach. Also, a reminder that its easier to get to the plugs from underneath the car.

JStickley
03-04-2003, 07:06 PM
i own stock in dielectric grease, as i use it for my boats, and ima pay the kid down the street, my neighbor to get under there to put the plug wires back on, he likes doin that stuff and hes young so he will be happy to learn and make a little extra spending money while doing it. i just hope i didnt blow a headgasket or somthin becuase of the 2 cylinders not firing.

Jesse