PDA

View Full Version : Boost Gage



dvruger
05-22-2003, 09:31 AM
My boost gage suddenly quit working. I've not yet looked into it except for my Haynes manual which was no help.
Was wondering what might be the causes. Is this vacuume or electronic.
Thanks for any help.

syphon
05-22-2003, 09:51 AM
It runs off a vaccum line. Chances are that hose probably broke. I don't know exactly where that hose runs, but try to trace it back from the dash and you should be able to find where it broke.

Aaron Pedroza
05-22-2003, 11:34 AM
It probably is the hose, it connects to a fitting on the back of the intake in the center but towards the drivers side.

dvruger
05-22-2003, 12:32 PM
Man I love this site! It's already saved me hours in tracking down info on this car, and if I haven't been able to find it, I've got replies overnight if not immediatly :)
Many thanks to all! And once again, thanks for the info. Saves me time tracking this down.
I didn't buy this car, and start visiting this site with the intentions of going to meets and all that, but I might just have to do that to meet some of you guys.
Now I suppose you're going to try to convince me that "stock" isn't good enough. :p

If I ever figure out how to post pictires I'll put my car up. My attached files are to big when I try to attach them, and the IMG button in the edit window doesn't seem to be very user friendly.:(

Aaron Pedroza
05-22-2003, 12:35 PM
Stock trim was the reason we bought these cars, we just made them a little more personalized with the mods. If you like it stock, then keep it stock, except for the easy and necessary things like pulley's, silencer, exhaust... None noticeable things that makes yours unique from another stock SC.