PDA

View Full Version : Code 19?



Jake
05-26-2003, 09:09 PM
I pulled my codes tonight and got a code 19 and 66. I did a code search and found out what a code 66 was. But can't seem to find anybody with a code 19 problem. In my manual it says distributorless ignition cylinder identification circuit failure. Any help would great, thanks!

Randy N Connie
05-26-2003, 10:36 PM
What was the car doing to give you a reason to pull codes.
Need more info.

rlong
05-26-2003, 11:06 PM
my book says cid sensor input failed is that cam sensor ? i would think cam or crank sensor if that dont help maybe dis module

Jake
05-27-2003, 04:53 PM
The reason I pulled the codes is my spark plugs are arcing all over. Not just one but all of them. Also my ABS light is on and the air conditioning doesn't work. Seen everyone else pulling codes so I bought a code reader. The kid that had this car before me did some weird things to it like under the driver side dash connected to the steering shaft there is a big plug in that was disconnected. Don't know what it goes to but there are alot of wires attached to it so I hooked it back up. Also in my manuel it shows 3 relays attached to the fire wall. One is for the ABS other is for WOT AC cut-out relay, not sure what other is for but I only have 2 Missing the WOT AC one.

TBirdDriver
05-27-2003, 05:09 PM
Your car may only have come with two relays. I noticed that my '89 came with two relays, but my '90 has three on the firewall.

Jake
05-27-2003, 06:58 PM
Did they relocate the WOT A/C cut-out relay on the models that have 2 relays on the firewall? I am trying to get my ac working and someone said to check the WOT A/C cut-out relay. Well I can't seem to hind it. I have a 90 35th anniversary model. Thanks Jake