PDA

View Full Version : quick help! Starter Solenoid wiring.



ricardoa1
09-09-2003, 10:26 PM
I dont know if I wired this thing right can you guys tell me if I did. I went to start the car up and went cllick then the battery terminals got hot.

Please help me I need An answer soon.

ricardoa1
09-09-2003, 10:28 PM
another pic

ricardoa1
09-10-2003, 09:01 AM
Help:(

89SCK@t
09-10-2003, 09:32 AM
it seems that you have the same problem i do...i am just replacing the starter and selenoid. mine went click when i would turn the key/clutch to the floor. this is going to be the 3rd starter in almost 180 thousand miles...im just replacing the selenoid because it is roughly 14 yrs old...sorry if this isnt much help...

stephen

pastera
09-10-2003, 10:14 AM
If the wires are getting hot then power is getting to the starter, so I would say it's the starter.

Give me a PM if your interested in testing a new EEC tuner - looks like you need one from your mods.

Aaron

BobGPz
09-10-2003, 10:33 AM
I bought a new starter and it went out within a year. Bought a new one and had it installed. It lasted 5 minutes, and they had to put ANOTHER new one on. No probs after a year now, but I am just saying even NEW ones can be junk. I assume you replaced JUST the solenoid? You obviously have only 2 ways to hook it up. If one is wrong then there is the other way, but what damage can be done is unknown to me. I wish I had a wire diagram for you, but I don't....I do know that there is a huge amount of current going through those cables which can get pretty warm quickly, thus why you never crank for more than 5 seconds at a time. I'll look through my manual and see iff it shows which pole is what...BRB

BobGPz
09-10-2003, 10:43 AM
No dice!
Book doesn't show anything USEFUL.:(
I always replace ONE wire at a time so I don't get them mixed up. But I know we all get in a hurry sometimes. Sorry I can't help..

Anybody out there with their TBird up in the air can take a peak for Ricardo?? Anybody??

Ricardo, Post a better pic of your custom grill work, that is cool!

ricardoa1
09-10-2003, 10:46 AM
Everyting was working before. I did the trans but I destroyed the solenoid getting it out.
NOw I put a new sol. I just need to know if I have the thing wired correctly. Before I do some damage.

ricardoa1
09-10-2003, 06:54 PM
Found the problem.
That big black ground wire goes on the mounting bolts for the starter. NOt on the solenoid
I hope I didnt fry anything.
:confused: stupid me.

marrart
09-10-2003, 08:24 PM
it doesnt look correct because you have a red wire running off of your black ground terminal. i cant see my solenoid on my car to compare but at first glanc, it looks wrong. also, what is the block of wood doing?

pastera
09-10-2003, 10:24 PM
I wouldn't worry about the solenoid - you took some life out of it but it should still last. I've seen batteries explode from a short like that - bang top pops off with acid everywhere.

Aaron

ricardoa1
09-11-2003, 03:35 PM
everything works now.