PDA

View Full Version : new member- big trans problem!!



p0werg0d
09-01-2001, 01:28 AM
i have a 90 sc with the dreaded aod. i just got it cheap. the car only has 77000 on it. i realize now why it was so cheap. after 3 days of normal driving the car feels "hung up" in second gear. if i put it in D it will hold in second until max rpm. at part throttle around 45-55 mph it will start to slip until i press full throttle and it will accelerate normal until max rpm. if i put it in OD it will act the same but after45-55 mph the rpms will fall to 1700. any higher speeds and the motor will free rev unless wide open throttled. then it will downshift to second. im assuming i got burned and this aod is trash. but if anyone has any experience here with quick fix it would save me around 1200 bucks.. i have tried moving the tv cable setting with no avail. it just modifies the point at which it will shift from 1st to second. and just for good measure- I STILL WHACKED A SATURN WITH NITROUS BETWEEN REDLIGHTS. other than this problem the car is pristine and i only paid 2500 for it. so its not a massive tradgedy yet. thanks guys!!!! john

Ken Seegers
09-03-2001, 09:49 AM
John,
Where are you from? I would not adjust the TV cable. It set the pressure for your trans. If you set the pressure too high, you will burn the trans up.
I live near Phila, PA
Later
Ken

Svyn
09-03-2001, 11:32 AM
Post in the technical fourm, you will probably get someone who can tell you exactly what to do or check. This section has been pretty dead over the past 4 months. Normally this is used as get together, and general "car show/ meet" info as far as I have seen!