PDA

View Full Version : HELP cant start the car



peedro
10-26-2003, 03:44 PM
I just finished rebuilding my 90 sc with numerous mods now I have it all put back together and in the car and now it will not start. I made sure the fuel system was primed and the cam shaft sensor is as close to its original position as I can figure. but all it does is turn over a bunch. Does anyone have any ideas?? It has taken me close to 3 months to complete this task all I want now is for this aggrivating expensive beast to fire up.

Mike8675309
10-26-2003, 05:05 PM
Pull the codes. See what it says.

Check fuel pressure to make sure you have pressure. Check spark to make sure you don't have spark.

Then make sure you have the crank sensor hooked up properly. If the computer can't get the crank sensor, it won't even try to start.

racecougar
10-26-2003, 11:21 PM
Do you hear the fuel pump turning on when you turn the key to the "ON" position?

-Rod

darkstar_one
10-27-2003, 10:28 AM
have you set fire to it? holy water and a prayer. ;)

mikey
10-27-2003, 01:49 PM
Hi...I know this is a long shot but......when I finished my engine this past spring i had the same problem!!! When i did the "job" i also replaced the "integrated relay control module"(because my fan will not turn on by itself for the life of me)!!! So as the story goes..i bought the only one on Canada...so they told me..and beleive it or not..it was faulty!!! After days and days of frustration and taking it to the useless ford dealership.. i finally figured it out..(by myself i may add)

Another thing..you said that your cam sensor is close to the spot of syncronization...this could give you big problems if it is too far off...Ford and Snap-On sells a tool for this that is under 20 bucks and it gives u precise syncronizing..i would suggest this first for it is very cheap and u can do it yourself...it was a big ~~~~ though for me to find the tool...but i found it eventually from snap-on..

Good Luck!!!!!!!!1