PDA

View Full Version : How to get the idle down?



fastsc92
01-24-2004, 10:31 PM
Ok guys i finnally got the car back together after porting the heads, and getting a CM stage 1 cam. I ran into a few snags putting everything back together, but thats normal. I started her up, and it fired right away. I was happy about that, but its idling at around 1300rpm. I have a 75mm TB and the idle screw is all the way down, and the TPS voltage is about .92 volts. I messed around with the IAC screw, which will bring the idle down, but after goosing the throttle, it'll sputter before it gets back to idle. I adjusted it so it idles at 1000rpms, and doesn't sputter, but I'd like to go lower. Is there anything else i can do to get it to go lower, say around 800??? Thanks for the help in advance guys.

fastsc92
01-25-2004, 11:38 AM
nevermind guys, i got the idle to about 800.....and let me tell you, this cam has a sick idle. Its not too much, but plenty to hear that it has a cam. I noticed power everywhere, but more so on the top end. So far, very happy with it.

T-bird4vr
01-25-2004, 04:51 PM
Cool,
Can't wait to get mine back together? Do you know the rough specs on that cam Fast?

fastsc92
01-25-2004, 07:42 PM
I know the exact specs. 493 lift with a 210/220 durration.

SCvidar
01-25-2004, 09:11 PM
Originally posted by fastsc92
nevermind guys, i got the idle to about 800.....and let me tell you, this cam has a sick idle. Its not too much, but plenty to hear that it has a cam. I noticed power everywhere, but more so on the top end. So far, very happy with it.
Hi.
Glad to hear you got the idle right, can you tell us what you did.
Thanks Vidar.

fastsc92
01-25-2004, 10:24 PM
i just played around with the IAC screw on the TB to fine tune it. The throttle stop was all the way out, and the TPS voltage was within range, so this was the last resort, and it worked out fine.

turbospeed
02-15-2006, 02:37 PM
i just had the same cam installed idle@1000rpms i get like 18hg but you cant tell its got a cam just once in a while that drops to about 900 you can barely hear it , im going to try to adjust the tb screw ou say to get it to 800.

T-bird4vr
02-16-2006, 01:14 AM
thats a good thread resurection

turbospeed
02-16-2006, 02:25 PM
well after like 20 minutes of looking for that screw i couldnt find it :D does anyone has a pic of it.