PDA

View Full Version : Driveshaft-to-differential bolts...



CaifanSC
02-01-2004, 01:52 PM
94 started to vibrate again...i thought my differential bolts had come loose again...since last time i didnt put loctite on them, but yesterday i crawl under there and...surprice...i have a bolt missing. I was thinking of getting one from a junker car, but i dont know if all bolts will be teh same on all mn12's. Can anyone confirm? Or anyone have a part number for new ones? Thanx.

fast Ed
02-01-2004, 03:13 PM
Same ones on most RWD Ford vehicles of the 80s and 90s. Ford hardware # is N800594-S100, pretty cheap to get new from the dealer. They come with threadlocker already on them. ;)


cheers
Ed Nicholson
SCCoo

CaifanSC
02-01-2004, 03:54 PM
Ha! this thread was pretty much aimed at you Ed...and you always come up with the whats needed. Thanx a million!

turbospeed
02-02-2004, 02:52 AM
the vibration you reffer is the one that occurs at high speeds but when you let off the gas its gone?

CaifanSC
02-02-2004, 02:56 AM
Well, last time it was much worse b/c most bolts were loose. If i drove up to about 40mph the vibration would be when accelerating and when i let go of the gas it would dwindle, but If i would do the same going over 50mph the vibration would still be really rough even when letting go of the gas.

thundercougar
02-03-2004, 02:02 AM
What I did to keep the loctite to stay on mine when I put them in, is to soak the threads on the diff, I put it on the threads on the bolts and it just squeezed out when I screwed it in.

Also, I doubled up on the wrench for more leverage to get them tighter than hell. It was a pain getting them off for the first time.