PDA

View Full Version : Help! Can't get slave cylinder line off!!



brianp-cali
08-31-2004, 03:33 PM
I think I'm in over my head here... I have my '95 SC in the air to replace the clutch. Everything was going fine until I saw that damn hydraulic clutch line going through the ?bell housing? (at least that's what I think is is, even though it's molded with the tranny) How in gods holy name do I get that thing off?? It looks like it might be an air hose type fitting, but knowing Ford, it couldn't be that easy. I searched this forum and turned up something about a special tool?? (gulp) and I was wondering if anyone has done one of these before, with just a regular shade-tree mechanic's tools. Any help would be greatly appreciated, Thanks.
Brian

livn
08-31-2004, 05:54 PM
Its very simple to get off, even with a slotted screw driver.
Spray the fitting clean with some brake clean and youll notice a white plastic ring around the fitting. Once clean, spray the white ring with some wd-40 for lube, and work the ring in towards the transmission with the screwdriver.

brianp-cali
08-31-2004, 07:12 PM
Thanks so much livn, your advice worked like a charm... unfourtunatly, the transmission won't seperate from the engine now. I have removed eight bolts, and I can't find any more but the transmission doesn't budge. I even sprayed penatrating lube into the dowell allignment-shaft things on either side of the "bell housing" where they meet with the tranny. Any Ideas?
Brian

cato
08-31-2004, 09:28 PM
did you get the 2 at the VERY top of the tranny?? they're a ~~~~ to get, you can't see them from underneath, but they'll stop you from pulling it.