PDA

View Full Version : When hot outside it stalls....



stocker 89
09-02-2004, 11:48 AM
Strong motor and runs good. Not a head gasket problem.


Whenever it get above 90 degrees outside with high humidity lets say above 80% I have a stall and no restart problem with a CEL lite. The codes I am getting is 41 91 and 66. Left and right banks lean and MAF input to low. It would appear there is a air to fuel ratio problem when the air hot and moist outside... I have found these problems occur mostly when I come to a stop light... Is it bad gas? Should I change my HEGO sensors ? Could it be a weak fuel pump? The codes point to no HEGO switching. What does no HEGO switching mean? Thanks for the input......... These problems only occur under hot and humid outside conditions.. Runs great in the cool cold air as all SCs do and there is never any CEL lites...

rlong
09-03-2004, 02:55 AM
mine did that for a year finally i replaced the fuel pump and it was fixed

stocker 89
09-03-2004, 01:33 PM
Not that you are wrong but I have found that when I put in 92 octane or better it doesn't do it as much.


Would sombody please define what Heated Gas Oxygen Sensors not switching means... Thanks I wonder if I have a bad one... Do they work by resistance or temp. How do hegos work?????

stocker 89
09-05-2004, 08:39 PM
Sombody has got to know what no switching of the heated gas oxygen sensors means anybody sombody am I the only person who has ever had this problem come on any info on hegos would be appreaciated?


Did it to me three times yesterday as soon as the sun went down no more problems. It is like it is vapor locking could it be possible that I have air bubbles in the gas lines and like rlong says it is a weak fuel pump. It is plain crazy like it is possessed. I shut it off and it won't start for like a 1/2 hour till it cools a little while . The hgs arn't blown and it never gets hot could it be extremely hot intake temps causing me problems during restarts only codes I get are No Hego Switching left and right banks lean. I'm gonna switch out the hego sensors tommorrow would that be too crazy am I headed in the wrong direction?????

stocker 89
09-08-2004, 12:46 PM
Well I'll switch the hegos out and see what happens. It is wierd how I will just be driving along and the cel will come on and the motot starts to fade like all the injectors arn't firing then it dies and won't restart this only happens in hot weather and it is the same codes No hego switching . I've done a search but can't find no info on hegos. I'll let you know.

J.D.
09-08-2004, 05:35 PM
For information on HEGOs, go to: http://fordfuelinjection.com/index.htm
Choose "Download Files" from the menu on the left.
Hope this helps you.

stocker 89
09-09-2004, 12:24 PM
Bad news though trans seals went yesterday leaking out torque converter area so BIRD DOWN and for sale for cheap need to get rid of my new lawn ornament Trans will still work if you put fluid in but leaks out fast. Do not feel bad or sad for me I have other cars to drive and it is time to move on. Gonna miss my T-BIRD 3.8 SC but it must go........ Check out cars for sale section.