PDA

View Full Version : tranny problem, help ASAP



cato
06-27-2002, 02:40 AM
alright, was getting off the interstate went into 2nd, heard a kinda thunk, then I can shift every gear while the car is running, is this the clutch?? I blew out a centerforce DF clutch on my other car, and it'd hold a gear when I started it, this doesn't, my shifter has been in need of a rebuild, could that be it?? the slave cyl is new, and it still seems to be holding clutch pressure, is the tranny just ~~~~ed?? help PLEASE!!

cudaz101
06-27-2002, 04:24 AM
After reading your post a few times, it seems there could be an array of things going on if all you hear is a clunk...If it makes a noise with the clutch out and goes away when you push it in then it could be T/O Bearing...Ruling out other known good parts you should be able to narrow it down and just start with the least expensive possability...I would even take it to a tranny shop and get an estimate...If it is a free one they may be able to point you in the right direction...I did this at a front end shop to narrow down my problems not too long ago...

Wish I had more of an answer for ya, thought I would post something since the response to your problem to this point is zero...Much luck...

Cheers

cato
06-27-2002, 04:37 AM
only a clunk to start with, otherwise its like the car isn't running, I can throw any gear with the motor running and no clutch, I'd like to think its just the shifter, but we'll see, I want ANY ideas anyone has...

pastera
06-27-2002, 09:15 AM
Try the shifter first - Do you get any "feel" from the shifter?

I think if you killed the clutch or the input shaft there would be some strange noises while running.

Do you have any feel from the clutch. It's doubtful that the TO bearing locked up on the input shaft, holding the clutch released.

Aaron

cato
06-27-2002, 02:48 PM
yeah, I have a feel on the shifter, the TO and slave cylinder are brand new I'm gonna go look at it in a bit, I'm lost totally as to what it could be, unless the input shaft broke