PDA

View Full Version : more cooling problems...



platinumsc7
07-09-2002, 06:44 PM
hello again, I recently cut the #14 wire, and it keeps my car really cool, except with the A/C on, then it starts to get really hot! I forgot to replace the rubber flap( I guess it is the air deflector) and was wondering if that could cause problems? If not, how could I wire up to the high speed fan wires? Which ones are they, do I need any fuses, etc. I suck really bad at electronics except for hooking up amps and radios and stuff. Thanks again! Brian

Digitalchaos
07-09-2002, 07:12 PM
Hello. The black rubber flap that runs in front of the radiator is for air flow, and it can make a big difference. Replacing it will help cooling while moving at higher speeds. Also, as you probably guessed, it was recently observed that cutting the ground does indeed prevent the high speed fan from operating, along with running the low speed fan constantly. This means, of course, the high speed fan doesn't come on with ac. Some also suspect that the car disables the low speed fan at higher speeds to prevent it from disturbing natural air flow, thus actually making it warmer. I believe a solution has been found, unfortunatley I can not help with that. Others should follow up with posts to correct this and still keep the fan switch.

1991tbirdsc
07-10-2002, 01:22 AM
well i was just wondering what do you mean when you say cutting the 14 wire?

Les Borda
07-10-2002, 07:59 AM
Having played extensively over the last year or so with fan motors and suffered some consequences as a result, may I suggest this. If you have cut the pin 14 wire on the IRCM, put it back together, and here is why.

These fan motors have true dual windings, one for low speed and one for high speed(unlike say my 87 Taurus which uses 2 fan speeds but the motor only has one winding and 2 wires to it). I can attest most certainly to the fact that these motors do NOT like it when both windings are engaged. When you cut the number 14 wire the low speed is on constantly, when the engine temp hits something like 223 degrees the high speed fan winding kicks in via the EEC and the IRCM. IF the low speed is not turned off(which once the wire is cut it cannot turn off) BOTH windings become engaged. One winding literaly fights the other and you end up with one hell of a HOT set of power lines to the IRCM. Not to mention the high speed RPM is nowhere near what it should be.

Don't ask how I know this, it was a very frustrating hard learned lesson, just trust me on this one.

So unless you have the EEC tuner which can adjust the temps accordingly for the EEC to turn on the fans I would not F around with cutting wires. If you choose to use swithces or temp controls be damned sure the low speed winding is disengaged when the high speed comes on.

Another point here is that when your A/C is on the low speed is engaged up until a certain roadspeed, you cannot overide this and turn it off, so trying to manually fire the high speed will result in the same scenario, HOT power lines to the IRCM, kakked fuses or melt down.

The ONLY thing I do currently is I have a high speed jumper wire that I use at the track only. I keep the AC off of course and she stays nice and cool no matter how hard I beat on her. Gotta get the EEC tuner if for no other reason but that you can adjust the settings as to when the low and hi speed come on.