PDA

View Full Version : wont start



19TbirdSC91
11-15-2005, 02:14 PM
ok, i have a 1987 Cougar, 5.0L, and normally, she starts right up, turn the key and its on, but today, it was raining really hard like, all night and then this morning when i went out it was raining, and i tried to start her, and nothing would happen, it turns over like crazy, but it wont fire, not even attempt to fire, i jus got it and this is the first time that it has rained since i got it, so could have something gotten wet or am i jus crazy, lol, but does anyone have any ideas?...i need help SOON!

Thanks...

quick35th
11-15-2005, 03:38 PM
Sean if you haven't done so already you may want to post your question over on the tccoa in the 5.0/5.8 tech forum.

Shane

19TbirdSC91
11-15-2005, 04:23 PM
Sean if you haven't done so already you may want to post your question over on the tccoa in the 5.0/5.8 tech forum.

Shane

that had crossed my mind briefly, but i decided to try the SCCOA first, but obviously that didnt work out as well as i thought it would, lol...btw, i jus went out and tried it, and she fired up, ran a lil funny cuz i think it got flooded slightly when i was trying it, at least it smelled that way...so yeah, im thinkin that i know what it is, but i want some other opinions, so yeah...

91ScDrIvEr
11-15-2005, 09:25 PM
you might have water in your spark plug cap or a bad coil or even and bare wire i worked on mustang 5.0 all my life and ame across this problem alot i mean alot so check the cap and rotor yo might have due in it.

19TbirdSC91
11-15-2005, 11:43 PM
i think thats what it is, ur not the only person to say it...thanks...