PDA

View Full Version : code 565, changed selonoid, didn't fix



Miller
05-21-2006, 01:34 PM
The shop told me i had the code for the purge valve, so I changed the celenoid, and during koeo tests w/ the paperclip, I got code 565.. I have pulled the paperclip out while reciving the codes to erase them, but It still comes back. What is my next corse of action with this ?

Miller
05-21-2006, 06:47 PM
mmmmmmmmmmmmmmmmmmmmmmmmbump

fturner
05-21-2006, 09:12 PM
Disconnect your battery for a couple of minutes, then connect and run it. This will clear all the codes. Your car may idle rough for the first couple of minutes but after that you should be fine.

Frit

Miller
05-21-2006, 11:14 PM
mmm battery was disconnected twice... for about 10 minutes each time.. I also did the koeo test with pprclip and pulled it out while the codes were flashing, which I read is supposed to clear the codes also... and I keep throwing the purge valve code

XxSlowpokexX
05-22-2006, 03:36 PM
Sometimes if you uncap the gas tank and treat her like a lady all problems will just go away

Miller
05-23-2006, 12:03 AM
mm I get the code 565, during the KOEO tests.... it come sup I think as a new code, and a stored code......... I cpuld be wrong, but wouldnt the KOEO test, just test the electrical aspects of the car....making the gascap kinda irrelevant ? then again if I knew anything, I wouldnt be askin so... ? I think next I take a meter to the wires to the celenoid ot mkae sure i get some Volts there, but at what point do I check the volts. would they be constant to the celanoid or only under certain times.... and also what is the correct voltage I am lookign for here..... allllllso do I check the wires with the celanoid unplugged, otherwise how do I check the v's....

Miller
05-23-2006, 04:43 PM
awww cmon no replys all day =(....

anyways I put the meter on the plug, I have 12.3 or something volts to it, but no continuity, what do I have to do to switch the power to it ? or is the power already to it being I have the 12v's to it... :confused: :confused: what would I look to next

birds4us
05-23-2006, 09:08 PM
What was the reason for taking the car to the shop in the first place, and when did it start to occur?

Miller
05-23-2006, 10:37 PM
mm car went to the shop for motor mounts.. I already had the CEL, I just recently bought the car from damon and it came with the CEL free of charge... I asked them to scan it for me and thats the code they pulled....

birds4us
05-24-2006, 07:51 AM
The CEL could be caused by a short in the wires or a PCM problem. You stated that you had already replaced the valve, was it a new one?

SCrazy
05-24-2006, 08:50 AM
Sometimes if you uncap the gas tank and treat her like a lady all problems will just go away


I just recently bought the car from damon...

You may want to try Damon's advise, the car may be used to this type of attention.

XxSlowpokexX
05-24-2006, 09:04 AM
haha..Miller if you want to swap out computers I have a 94 auto EEC sitting here

Miller
05-24-2006, 06:34 PM
bahhh damon never treated the car like a lady.... and if it was treated like a lady, it was the kind of lady that has an hourly rate and some tall boots