PDA

View Full Version : what are symptoms of clogged cats and cam and crank sensor failure



TwoToneThunder
06-14-2006, 09:34 AM
i need all cases of these going bad

xThunderbirdSCx
06-14-2006, 10:25 AM
Clogged cats would be unusually high boost and bad throttle response.

Bad Crank sensor would be when you crank the engine, the upshift light stays on.

Not sure on the cam sensor.


Use the search function, bud.:rolleyes:

Joisey Jim
06-14-2006, 12:38 PM
Can Sensor would be intermittent rough idle followed by either a fluctuating tach (early models) or a 214 CEL code.

thirdbird
06-14-2006, 07:56 PM
Can Sensor would be intermittent rough idle followed by either a fluctuating tach (early models) or a 214 CEL code.

How about a s---s---s---s---s---s---surge?
It happened to me on the highway twice at 60-65mph.
Its happened with 2 different MAFS/intakes.
Weather was same both times.
My theory is the rough idle and surging are because of the ecm/dis losing track of ignition timing......Am I right?

My tach sometimes doesn't work, and the 6-try start thing happens like 3 times a week.....
I'm waiting for my new CPS in the mail......

paul

jleopold
06-14-2006, 09:19 PM
So lets say its clogged cats... what is the remedy ?

xThunderbirdSCx
06-15-2006, 10:50 AM
ur kidding right?

I hear drain-o in your crank case helps clear out clogged cats :rolleyes:


The only remedy is to either punch them out, replace them with new high flow cats, or delete them all together.

Merlon
06-15-2006, 11:41 AM
so very restrictive. when mines madea rattle, i figured, why not go hi flow, and take that weak 90* bend out.