PDA

View Full Version : Factory Alarm on a 96 Taurus Help



Blue89SC
06-20-2006, 12:53 PM
So I dont have either of the remote entry things for my 96 taurus. I havent had them for quite some time, just dealt with using the key. I havent driven the car for a few months and the battery went dead. When i recharged the battery the alarm armed and now I cant get it to shut off. I tryed unlocking the doors w/ the key and putting the key in the ingnition. No luck. Anyone have any ideas?????

doug93sc
06-20-2006, 05:37 PM
Do you happen to have your owners manual? That may give you the answer.

By putting the key in the ignition and starting it should disable it. I will look tonight at home to see if I can give you anymore info.(I think I still have my owners manual from my '97 Taurus.

Blue89SC
06-21-2006, 09:19 AM
the owners manual says to unlock the door w/ the key, that didnt work. It also says turning the key to the on position in the ingnition will disable it... also doesnt work... any ideas before i light the car on fire? haha

doug93sc
06-21-2006, 09:37 AM
I looked last night and that it what I came up with as well. Are you using the factory key that has the transponder in it?

Blue89SC
06-21-2006, 09:42 AM
its a factory ford key... so i thought it would have the transponder...

Spider
06-21-2006, 09:43 AM
bad switch mybee. the one in my moms jeep did this because the alarm lock switch behind the door panel was messed up. i was 20 mins from home at a friends house and the stock alarm went off and wouldnt shut off, i had to disconect the battery and call a friend who a master mechanic to help fix the problem so i could drive home. done this a couple times before but eventualy went off. but the last time it wouldnt :D

Blue89SC
06-21-2006, 10:16 AM
did you replace the switch or how did you fix the problem?? was it a factory alarm?