PDA

View Full Version : Plug wires coming off



Melon
06-26-2006, 05:52 PM
Twice in two weeks, I've had a plug wire pop off while driving. Is there something that causes this? It's the #4 cylinder (I think... front drivers side) The plug only has about 1,000 miles on it and was replaced at the end of April. The wires are older, they've got about 12k on them I would guess.

Any suggestions are greatly appreciated. Thanks

-Melon

birds4us
06-26-2006, 06:19 PM
Maybe when the plugs were replaced the clip that attaches to the plug got loosened a little.

Cobra85
06-26-2006, 08:38 PM
Twice in two weeks, I've had a plug wire pop off while driving. Is there something that causes this?

What brand of wires are you using? Ford or aftermarket? I had the same problem with a well known performance aftermarket wire. Put the proper Ford wires back on and "poof", just like magic, the problem went away.

Melon
06-26-2006, 10:03 PM
Nope, they are Ford wires.

-Melon

Joisey Jim
06-27-2006, 01:07 PM
Maybe too much dielectric grease or you can crimp the plug clips a little - look down the boot until you see how deep the clip is then using some pliers close the gap on the clip a little.

ThunderDave
07-03-2006, 04:59 AM
It must be contagious. :eek: I had my car running good for a little over a week and this morning on the way home from work, it starts missing bad. :eek: I pull into a parking lot and look under the hood and find the #6 plug wire is off. :mad: Maybe I need to crimp mine a little too. :rolleyes:

pablon2
09-13-2006, 11:26 AM
Maybe I need to crimp mine a little too. :rolleyes:

That or check your motor mounts. If the engine moves too much under load it can pull the wires off.