PDA

View Full Version : What's Broken?



leeklimala
07-19-2006, 12:59 AM
Symptoms:

1: Loud banging on hard acceleration (sounds like someone jack-hammering in the trunk).

2: Shifter pulls about 1 to 2 inches to the left in 1st gear on hard pulls.

3: Shifter lifts up about 1 inch when pipes drag on speed bump. (yes it's a monster speed bump, it's more like a log)

4: A subtle but high frequency vibration at all speeds felt in the pedals (all of them).

What do you think is broken?

jackpriceisgod
07-19-2006, 04:44 PM
Symptoms:

1: Loud banging on hard acceleration (sounds like someone jack-hammering in the trunk).



i have this happen to me to, but only when im in gear and i take my foot off the gas?

90coug
07-19-2006, 05:41 PM
If when you hear a jack hammering noise when you let off the gas I think it might be the rear end differential bushings, maybe try replacing them? Might be possible that the drive shaft rubs against the body causing that noise if those bushings are bad. Also the shifter moving around would lead me to believe possibly the tranny cross member bushings, all three of them should be replaced if they are the original.

Curious myself what the issue is once you get it fixed.

leeklimala
07-19-2006, 05:51 PM
Hammering comes durring hard accelleration. especially around turns.

90coug
07-19-2006, 06:37 PM
Hammering comes durring hard accelleration. especially around turns.

Maybe check the sub frame bolts, maybe motor mounts? Take a look at those rear diff bushings too, just to make sure. ;)

T-bird Tim
09-22-2006, 06:04 PM
I would definitely check the rear bushings. There is one on each side of the pumpkin in the rear end. If one is missing it will be really obvious. Look to see if there are rub marks on the drive shaft too. This same thing happened to me last month, I put a new bushing and bolt in and it fixed it.