PDA

View Full Version : Thread Times, site acting funny



littleboylan
10-10-2006, 03:28 PM
Anyone else notice that the forums are being a little goofy with the times and dates of threads. I was looking at a thread CMac started, and Neibert was the first thread in it, but Cmacs initial post to start the thread was after Davids reply.... weird.

It also says I need to wait 22090 seconds to post a reply to a PM.... also weird.

Just wondering if its only my computer doing this or what.

Thanks Mike

Big Cat Davo
10-10-2006, 04:35 PM
Nope. . . it is all screwed up for me too.

Dave

Kevin Varnes
10-10-2006, 05:32 PM
Yeah I noticed the same thing. Thought I was just going crazy. Glad I'm not the only one. I also noticed that threads that have new responses will appear halfway down the page below threads with older responses. Weird.

Toms-SC
10-10-2006, 05:35 PM
Same here!!

David Neibert
10-10-2006, 05:40 PM
The sequence that the post appears within a thread is all out of whack too. I posted a response on the 2nd page of this thread and it ended up as post #1 in the thread. They seem to be sequencing the post by time, but all the times look wrong.

http://www.sccoa.com/forums/showthread.php?t=82594

David

gldiii
10-10-2006, 05:41 PM
We are aware of this and are looking into the issue. New posts and replies seem to be working correctly now. I have seen a few posts with tomorrows date on them. Possibly the date or time got messed up and is now back to normal.

sendo
10-10-2006, 05:52 PM
its still telling i have to wait 3250 sec to do a search

XR7 Dave
10-10-2006, 06:35 PM
Anyone else notice that the forums are being a little goofy with the times and dates of threads. I was looking at a thread CMac started, and Neibert was the first thread in it, but Cmacs initial post to start the thread was after Davids reply.... weird.

It also says I need to wait 22090 seconds to post a reply to a PM.... also weird.

Just wondering if its only my computer doing this or what.

Thanks Mike

I've noticed that if you respond to a thread with a quote such as I have now, the post shows up under the thread you quoted instead of at the end of the thread.

{edit} Well, except for this time. I just posted a minute ago here. Link (http://www.sccoa.com/forums/showpost.php?p=573155&postcount=7)
and it inserted me next to the post I responded to.

XR7 Dave
10-10-2006, 07:18 PM
When I do a seach for "new posts" it puts the newest posts at the bottom rather than the top. Also the same thing with my PM's. Most recent are at the bottom of the day...

blkthndr
10-10-2006, 09:37 PM
Looks like this was actually related to another piece of software running, it has been updated, let us know if it is still an issue.

littleboylan
10-10-2006, 10:45 PM
Hope you got all the bugs worked out.

I noticed that this morning the time was right just pm instead of am, and from there it got all crazy.

Thanks Mike

Jason Wild
10-10-2006, 10:53 PM
Just got the message that my post was two short. It was well over the limit

gldiii
10-10-2006, 10:54 PM
There was a 12 hour time difference at one time. I'm sure it will take until tomorrow before everything gets straightened out. The bad dates will not fix themselves in existing threads, but all new postings should be OK. All the issues with timers should also be resolved by tomorrow as well.

XR7 Dave
10-11-2006, 09:07 AM
Looks like this was actually related to another piece of software running, it has been updated, let us know if it is still an issue.
just checking....

David Neibert
10-12-2006, 09:20 AM
Seems to be working correctly now.

Thanks, David