PDA

View Full Version : i hit the track and didnt get my results



tonyfarnsworth
05-10-2002, 02:36 PM
i went to milan dragway in michigan on thursday and i have a 1990 auto with a shift kit, k&N intake 10% pully flowmaster exhaust I/C fan and i ran a 15.23? at 90 mph why couldnt i get going faster? does that sound right for the mods i have? what should i shift at? if i spin my wheels off the line how bad will it hurt me ? what is the best way to lauch? i was hoping to get into the 14's is it possible?

91BLOWNSC
05-10-2002, 02:58 PM
Well that doesn't sound to bad but seeing as how its the first time at the track thats prolly why. I heard its all in the launch. I went up there with a 10% OD pulley, opened up exhaust...ZR intake and ran a 15.3 @ like 89.8 mph or something (my 1991 AUTO). I just added an intercooler fan and am now hoping for 15.1 maybe 15.0. Did you have wheel spin on your 15.2 run? I did for the first 10-15 ft which i was told that by my dad. So hopefully I can elmininate that and get a better time. I also was hoping to get into the 14's. "what should i shift at?" Did you shift manually? You have a shift kit dont' you? I may be wrong but i think it would be better to let it shift by itself with a shift kit. I would figure your only hurting your time.

SVTman 74
05-10-2002, 04:11 PM
Well I didnt even know milan was open on thursdays. A few of us our going in saturday, I have horrible 60ft times, and am going to borrow someones (jimmy2coupes) Drag radials and see if that helps I ran 15.2 @ 91 mph with my mods (which are lisetd in my sig)

tonyfarnsworth
05-10-2002, 07:21 PM
some friends and i rented out the track we had 3 hours with 13 cars it was sweet but i want to get down into 14's

pdennis93
05-11-2002, 02:05 AM
well my car with similar mods (5 percent not 10 though) runs low 15s when i drive it, but scott long can get mid 14's out of the sucker.... so its all about the driver.

Scott Long
05-11-2002, 03:21 PM
Practice your launch, thats the MAIN thing about getting a good time slip. I have perfected my launch in an Auto SC assuming the tires have good tread. I can launch my 5-speed SC pretty well too, so we'll see about that. I'd like to get it down to the local track one of these weekends, I've never ran it on the track.

-Scott-
http://members.aol.com/kenwoodsc/images/small.jpg

tonyfarnsworth
05-11-2002, 05:18 PM
i think i ran bad becuase of my starts i always spun them pretty best off the line. i would hold it to 2000 and then let off the brake and press the gas but even when i just let off the brake they broke loose. what if i just hit it off the line unsted of bringing the rmps up?

Scott Long
05-11-2002, 05:45 PM
what size tires and what brand and model are they?

-Scott-
92 SC 5-speed & 90 SC auto