PDA

View Full Version : 95 5 sp, dying with clutch engaged?



sinhumane
07-26-2007, 03:50 PM
i've had an intermittent problem.. for no apparent reason.. sometimes when i am at a stop, the clutch is fully engaged, and i have it in first.. the car will die on me. the IAC is new to my knowledge, and tehre arent any apparent vac leaks.

anyone care to ahed soem light on my situation?

also, i noticed that the lights flutter slightly... alternator?
i'm thinking its robbing power.. it is squealing some.

sinhumane
07-26-2007, 09:22 PM
anyone? it did it to me again on my way home from work.. clutch pedal all teh way down (i guess its disengaged) and it was in first... also, i noticed that teh idle will drop pretty far down if i turn the steering wheel.. i'm vexed.

johnrada
07-27-2007, 03:00 AM
that has happened to me, pulling into a parking space turning the wheel really hard, car in gear but the clutch all the way in, i have no idea why but i know the rpm's do lower themself when i make hard turns with the clutch in, i guess its just a matter of them falling too low to keep the car on? i have to paralell park a lot and even with teh clutch in sometimes my car dies and i look like a moron :rolleyes: oh well, i wouldn't worry and i don't think there is anything wrong b/c my car runs absolutely fine, just a little oil leak so anyone else want to chime in?

95MTSC
07-27-2007, 12:17 PM
That's the sort of problem that could have many different causes. But for me it was the motor mounts. I had the same thing... really felt like it was a bad IAC as the idle rpm would sometimes drop way down for no apparent reason. I guess from reading on this board that sometimes if the motor mounts are busted and it's metal-on-metal, the vibration can cause the knock sensor to signal the computer to pull timing. The pulled timing drops the power and rpm's if it's idling. Anyway sorry for the long rant if u already knew this about the motor mounts.

sinhumane
07-27-2007, 01:57 PM
i was thinking something to that effect, because there is a lot of vibration... i'll check the motor mounts on saturday when i detail it... i'll be doing them myself this time.. lol.