PDA

View Full Version : Vacuum leak?



95scfan
08-08-2007, 05:56 PM
i let my usual mechanic change my oil(only because i don't wanna deal with proper disposal of the old oil) and after they were done i have developed what i think is a vacuum leak. my car will only get 5 pounds of boost and the hg vac is around 13 now it was usually bout 20 and then it went to 15 ish now its about 10-13 the boost will flutter between 5-7 pounds when in first and around 5 in any other gear, could they have hit my lower intercooler with the pipe wrench that the moron used to get the filter tight? i should of stopped when they told me the time before that it only took 4 quarts of oil but i gave them the benefit of the doubt and went back and it was some old guy that had no idea what he was working on he was like is this supercharged? but he was in the pit doin the work underneath and couldn't see the charger on top. the car is a 95 5 speed and it has around 133k could the seal on the intercooler just went bad over time or should i go to my engine mechanic and have him look it over and send the bill to the oil people?
any ideas are welcome at this point, is it safe to drive it like that? i have to deliver pizzas and need to get to job interviews so i can quit the mile race delivering
thanks
cody

midgetchaser
08-09-2007, 08:49 PM
from what ur describing it sounds like a vacuum leak. Whats the vacuum at when ur idling in neutral? 10-13? then yes. theres many way to check for vacuum leaks. try the search buttom to find some. The way i find easiest is take a propane torch and turn on the gas but dont light it and start spraying it near ic tubes, vacuum connections, etc. when the car revs a little you found it.

driving with vacuum leaks isnt the best thing to do to ur car.

95scfan
08-10-2007, 05:11 PM
yeah i wondered bout that. (bad to drive with leak) but could it happen from the guy changing the oil thats the part that makes no sense it was fine until i got the oil changed and then i started losing pressure.... do the seals go bad after time? and yea its around 10-13 in neutral and it kinda acts like the IAC is bad again but the part is fine how much does a lil propane torch usually run?
thanks for the help
Cody

David Neibert
08-10-2007, 05:28 PM
i let my usual mechanic change my oil(only because i don't wanna deal with proper disposal of the old oil) and after they were done i have developed what i think is a vacuum leak. my car will only get 5 pounds of boost and the hg vac is around 13 now it was usually bout 20 and then it went to 15 ish now its about 10-13 the boost will flutter between 5-7 pounds when in first and around 5 in any other gear, could they have hit my lower intercooler with the pipe wrench that the moron used to get the filter tight? i should of stopped when they told me the time before that it only took 4 quarts of oil but i gave them the benefit of the doubt and went back and it was some old guy that had no idea what he was working on he was like is this supercharged? but he was in the pit doin the work underneath and couldn't see the charger on top. the car is a 95 5 speed and it has around 133k could the seal on the intercooler just went bad over time or should i go to my engine mechanic and have him look it over and send the bill to the oil people?
any ideas are welcome at this point, is it safe to drive it like that? i have to deliver pizzas and need to get to job interviews so i can quit the mile race delivering
thanks
cody

Does the car run about the same as it did before the oil change....if so it's most likely just a leak in the little hose that's going from the return plenum to your vacuum/boost gauge. If it was really loosing that much vacuum you wouldn't be able to even keep it running without constantly revving the motor.

David

95scfan
08-10-2007, 11:13 PM
David,
not really the idle is a bit high as i stated, it will kinda flutter a slight bit around idle it will go to about 500 and then come up a bit, the hoses are all tight thats the first thing i checked. its down on power and won't pull as hard as it did its not getting any worse though. around 5-7 psi in boost is about all its making where is the hose you describe i will double check it in the day light tomorrow.
thanks
Cody

David Neibert
08-10-2007, 11:30 PM
It attaches to the return plenum right behind the charge air temp sensor...near the driver's side firewall.

David

95scfan
08-13-2007, 08:11 AM
i found a hose on the passenger side that runs down by the engine near the fender thats broke it goes under the air box and throttle body i need to take that off the see where it goes turns out this was just a big coincidence or it would appear that way at first glance, any idea where that hose might go? its a small one and it goes right by the engine to the back some where that i can't see without taking parts off, project for this afternoon


thanks
cody

95scfan
08-16-2007, 10:33 PM
ok i tracked down the hose and reattached it and it didn't help and it goes right to the back of the supercharger assembly somewhere looks like it needs to come out to see the other side, any other ideas on places to look for hoses or anything like that?
thanks
Cody