PDA

View Full Version : Starter relay tech question...



Kit Sullivan
08-12-2007, 07:19 AM
When I try to start my 35th (automatic), the starter relay clicks firmly, but the starter won't engage.
If I just keep trying it back and forth several times, eventually, the starter will operate.

The clicking sound was a clue to me that the relay was working, so I assumed the starter to be faulty or have loose wiring.
I removed the starter and cleaned all connections. In fact, the little snap-on wire next to the starter power wire was corroded and the clip just seperated from the wire as I was removing it. So, I spliced in a new clip to the wire and it is now good to go.
I cleaned the connections real good and hooked everything back up and...same thing. Intermittent function.

So...is it possible that the starter relay can be bad even though it clicks way like mad when I try to start it? (By the way, the battery, cables and attaching stuff are all good and clean, with tight connections)

mn12sc35th
08-12-2007, 08:45 AM
The starter relay doesn't usually make much noise (from what I've seen/heard in mine at least), the solenoid on the starter does though. It kinda sounds like it's sticking (which would definately make it work intermittently).

Try jumping the 2 large posts on the starter relay (near the battery). If the starter starts clicking again, your problem is with the starter solenoid. If it is, I'd replace it, as you might get it to stop sticking for a while, but it will more than likely happen again.

deepbluesc
08-12-2007, 08:48 AM
While the relay is working, it sounds like the contacts are corroded and therefore no current is being sent to the starter motor. I don't know offhand if you can disassemble a FoMoCo unit or, more important, reassemble it afterwards as anything can be taken apart!!:eek: I know we used to repair GM units all the time.

It may just be faster and easier to buy a replacement.

Kit Sullivan
08-14-2007, 03:53 PM
Yeah, I'll start by replacing the starter relay first...its only a couple of bucks and very easy to replace, so why not?

garsc
08-14-2007, 09:11 PM
If you have replacement battery terminal ends look there first. Even tho they look good they are commonly a source of problems. Replace the entire cable. Then check all grounds making sure the motor is properly grounded to the frame and the frame is grounded to the battery. Then look else where.

old_coot
08-16-2007, 11:00 AM
replace it---the internal contacts burn with each use and eventually are burned to the point no eletrical contact happens, just be sure the mounting bolts make a good connection to ground as they complete the circuit for the solenoid part of the relay................Dan

Kit Sullivan
08-18-2007, 06:33 PM
Well, turns out it was the starter solenoid. Replaced it with a $8.00 replecement, and everything works as usual.
Its nice to get out cheap every once in a while!

TbirdSCFan
08-18-2007, 08:32 PM
If you have replacement battery terminal ends look there first. Even tho they look good they are commonly a source of problems I'll second that. I've had a number of occasions now where the contacts, posts, cables, terminals all look just fine. But cleaning the connection points fixed the problem. I use steel wool most of the time to get the oxidized metal clean again. :cool:

Kit Sullivan
08-19-2007, 07:57 AM
I replaced the battery cable ends about 6 months ago, and I routinely clean all connections and make sure the clamps and other connections are tight. I even added a new battery 'ground-to-core support' wire to the harness: the old one was nasty and corroded looking.
One of the most-used items in my shop is a big package of emery boards...the kind sold in the make-up department in department stores. They come in handy for all kinds of stuff.

I even removed the starter, bench-tested it, cleaned the case for a good ground, wire-wheeled the attaching bolts, scuffed the mounting surface and even had to replace the small wire end coming out of the cable harness. The end connector was corroded and broke right off when trying to un-clip it. I added a little length to the wire and soldered and heat-shrinked a new end on it. I also chased the bolt-holes clean on the trans case. It all went back together like a dream.

I get a little obsessive when I fix stuff, but I get the satisfaction of knowing it is done right and probably won't cause me any other problems down the road due to sloppy repair work.

I have seen many, many irritating little failures and problems on older, high-mileage cars due to someone just doing a half-~~~ repair job on something and it comes back to haunt them a short time later. Of course they always assume it can't be that exact thing because they say "I just fixed that, its something else..."

The funny thing is, it doesn't really take any extra time and very little extra expense to do things the right way. The time it takes to wire-wheel all the attaching bolts is far shorter than the time it takes to try and screw in rusty bolts in crud-filled threads. Plus, if you torque down your bolts (as you should!), you can't get accurate torque settings if the attaching hardware is all rusty and corroded.

So, a fully-charged battery, clean connections, new solenoid and good starter and I am confident that I will have good reliabilty from this system.

XR7 Dave
08-19-2007, 10:21 PM
In your case it was the starter solenoid on the fender, but in many cases it is the starter itself with basically identical symptoms. Often times the starter will get dry and dirty inside which causes it to malfunction.

The starter is easy to disassemble and clean. I have done this several times on starters that did not work at all. Clean everything, re-oil the bushings and grease the bendix and gears and voila! like new. The Ford starter is actually very hardy and with 100,000 mile maintenance can last 2-3x longer than that. I've also found "new" starters and even moreso rebuilt starters that have no grease in them at all which means they often don't "last" more than a few months.

Kit Sullivan
08-20-2007, 06:39 AM
Geez, that means there is a whole 'nother level of fanaticisim that I haven't approached yet!
Next time I have the car on a lift, I'll remove the starter and it gets the 'internal lube' treatment.

Thanks!